Site Administration

If you have questions about using mojoPortal, you can post them here.

You may want to first review our site administration documentation to see if your question is answered there.

Subject Started by Total Views Total Replies Last Post
  jquery script not working Penguin360 673 0 2/19/2014 12:48:55 PM
Penguin360
  Text editors foz604020 922 8 2/18/2014 7:02:16 AM
Joe Audette
  Play a video file cecheto 610 1 2/17/2014 3:23:46 PM
Isaac Hall
  Forum Module Post Sorting evolvecreativegroup 868 0 2/14/2014 4:48:28 PM
evolvecreativegroup
  CKEditor Question - Font Color henry 1037 3 2/14/2014 7:21:39 AM
henry
  missing .aspx extension foz604020 772 1 2/11/2014 3:03:46 PM
Joe Audette
  Hide for Role Roberto Castellano 759 1 2/6/2014 6:48:13 AM
Joe Audette
  Hiding Vertical Menu Gerardo 816 6 1/31/2014 10:01:45 AM
Gerardo
  Private website for subscribers dmilos 698 1 1/30/2014 1:46:59 PM
Joe Audette
  site administration doesn't work after forcing host name gbmarshall 645 0 1/28/2014 1:20:06 PM
gbmarshall
  New admin role with limited functionality iamumeshjain 751 1 1/28/2014 10:26:06 AM
Joe Audette
  2.4.0.2 drag and drop images in editor Crispin 742 2 1/26/2014 12:19:34 PM
Crispin
  Problem with blog entrys matz 726 8 1/26/2014 11:12:59 AM
Joe Audette
  Help: Image not showing on Feed Manager henry 758 3 1/22/2014 4:03:26 PM
henry
  Blog display problem AllenHarkleroad 915 6 1/22/2014 6:04:57 AM
AllenHarkleroad
  Changing default file manager Lillnor 804 1 1/20/2014 10:01:50 AM
Joe Audette
  Blogging from Android - a partial review Crispin 725 0 1/18/2014 7:02:43 AM
Crispin
  Link button in CKEditor henry 635 2 1/17/2014 3:01:57 PM
henry
  Expose Blog item ID on just one Page / tab? AllenHarkleroad 775 9 1/17/2014 2:12:38 PM
AllenHarkleroad
  Blog Hosed superdave144 1589 13 1/17/2014 9:35:08 AM
superdave144