Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Can't login via Google accaunt Eugene 2400 14 10/4/2013 2:22:53 PM
Eugene
  Best way to "copy" a site? Ken Evans 1002 2 10/4/2013 1:48:54 PM
Ken Evans
  Upgrade error Penguin360 1027 2 10/4/2013 8:42:07 AM
Penguin360
  Upgrade foz604020 926 1 9/25/2013 5:42:53 AM
Joe Audette
  HTTP Error 500.19 - Internal Server Error / Error Code 0x80070032 Questor 15038 7 9/24/2013 4:15:53 PM
Joe Audette
  Cannot login after uploading version 4.5 Matthias 1206 7 9/20/2013 8:05:34 AM
Matthias
  Sys and Get_Cookie not defined Barbara 1135 9 9/18/2013 1:00:02 PM
Joe Audette
  Connection String for local host SQL Server 2012 Express? Ken Evans 1018 5 9/16/2013 9:30:11 AM
Joe Audette
  Unable to administer website Barbara 981 2 9/14/2013 11:36:06 AM
Barbara
  Unable to access sqlce database Barbara 2464 11 9/12/2013 3:06:21 PM
Barbara
  BreadcrumbsControl.ascx error Matthias 1028 4 9/11/2013 10:40:28 AM
Joe Audette
  Error UnobtrusiveValidationMode - Fixed! Giorgio B. 783 0 9/8/2013 5:33:58 PM
Giorgio B.
  Webmatrix Barbara 658 1 9/8/2013 2:56:11 PM
Barbara
  Existing Custom Machine Key on a new Server Matthias 905 3 9/6/2013 2:43:19 PM
Joe Audette
  Really messed up... Barbara 1017 2 9/1/2013 2:15:55 PM
Barbara
  ERROR Ejecutando el script blog - 2.6.0.1 - 00:00:10.0937500 Gerardo 1059 1 8/29/2013 3:02:42 PM
Joe Audette
  MSSQL stored procedures problem Barbara 1810 4 8/28/2013 1:22:46 PM
Joe Audette
  upgrade mojo from version 2.3.3.4 to 2.3.9.8 (MSSQL platform) valik 1059 5 8/28/2013 4:50:11 AM
valik
  Lost all the tabs... Barbara 1188 9 8/23/2013 11:25:11 AM
Barbara
  problems with Form Wizard Pro knapp 2542 8 8/22/2013 2:21:55 PM
ajenigma