Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Using Microsoft Live Connect for user login? AllenHarkleroad 2424 10 1/19/2014 10:00:54 AM
AllenHarkleroad
Problems after upgrade drac 861 2 1/15/2014 12:42:09 AM
drac
Passwords after upgrade Alisa Vaynrub 994 2 1/10/2014 3:13:23 PM
Alisa Vaynrub
Cant open page after trying to upgrade site matz 999 8 1/6/2014 1:41:30 PM
Joe Audette
From 2003 to server 2008 website displays only by ip not by domain name GOODYES 2371 12 1/6/2014 12:51:41 AM
henry
Arvixe Hosting Question lightstamp 993 3 1/2/2014 12:47:34 PM
Joe Audette
Upgrading from a rather old version of mojoPortal Lillnor 1199 2 12/30/2013 7:46:02 PM
Lillnor
Form wizard pro compability Lars Rathje 1211 9 12/19/2013 2:23:34 AM
Lars Rathje
2.4.0.0 version publish issue henry 1239 2 12/13/2013 4:44:00 PM
henry
Can't enable SiteMembershipPro Lars Rathje 1031 5 12/9/2013 10:21:05 AM
Lars Rathje
Unable to install / unable to load DLL 'sqmapi.dll' juniormojo 984 2 12/6/2013 1:37:04 PM
juniormojo
Upgrade to 2.4.0.0 Ken Evans 1301 6 12/5/2013 6:18:05 PM
Joe Davis
Upgrade checklist? Ken Evans 1082 6 12/4/2013 2:20:39 PM
Ken Evans
Upgrade 2399 > 2400 - web.config ? Ken Evans 910 2 12/4/2013 10:44:27 AM
Ken Evans
Upgrade 2399 > 2400 Ken Evans 949 2 12/4/2013 10:40:26 AM
Ken Evans
Upgrade 2399>2400 Ken Evans 883 2 12/3/2013 1:02:18 PM
Ken Evans
Can't Install MojoPortal 2.4 Tony Yao 2856 20 11/26/2013 9:31:27 AM
Joe Davis
Passwords do not work after upgrade? Lexer 3047 15 11/21/2013 12:20:07 PM
Joe Audette
moving database marcusone 961 4 11/20/2013 10:36:50 AM
massimiliano
erro ao criar um novo usuário - error when creating a new user fernando.jarcen 979 2 11/14/2013 9:56:41 AM
Joe Audette