Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
The requested name is valid, but no data... Tomasz Cieplak 22252 4 4/6/2006 9:44:01 AM
Tomasz Cieplak
when i try to show the main mojo page i get this error Germán Pabón 3751 5 3/28/2006 2:47:21 PM
Joe Audette
MySql5 Gallery problems Craig Anderson 3377 1 3/11/2006 10:41:41 AM
Joe Audette
Can't find login.aspx Jon Tibble 5940 7 1/31/2006 1:26:44 PM
Joe Audette
Installation problem on Mono 1.1.12.1_0 Antoine Defosseux 3998 5 1/6/2006 3:21:32 PM
Joe Audette
When I try to show the main page of mojoportal (mp_blog_selectbyeenddate not match) Romulo 3569 6 11/30/2005 3:20:06 AM
Romulo
using other directory than "data" Eraldo 3479 4 11/22/2005 8:54:45 PM
Eraldo
Building Mojoportal source using Mono David Costelloe 3932 4 11/13/2005 2:31:45 PM
Dean Brettle
Mono 1.9.2_2 David Costelloe 4071 4 11/6/2005 3:53:37 PM
David Costelloe
Mono/Mojo David Costelloe 10543 14 11/4/2005 2:49:58 PM
David Costelloe
Adding sites Dave Chisholm 3958 3 10/26/2005 5:18:56 PM
Joe Audette
SQL install 20050912 - Cannot add rows to sysdepends Greg Stark 3842 1 10/19/2005 3:52:11 PM
Joe Audette
Compiling & installing mono, mod_mono, xsp, Apache2 Tom Opgenorth 4294 1 9/27/2005 1:50:29 PM
Joe Audette
problems with the database connection voltron 12924 8 9/17/2005 5:20:53 AM
redparanoid
Visual Studio - Master Pages meor 4466 9 8/28/2005 3:57:45 PM
meor
SVN+Update Juliano Barbosa 4138 7 8/1/2005 4:01:15 PM
Joe Audette
Problems with Mono MySQL 4 and up connectivity Luke Bradley 6769 13 7/28/2005 4:32:58 PM
ben ogle
Compilation Error? Tom Opgenorth 5309 4 7/12/2005 9:00:52 AM
Tom Opgenorth
Restart mojoportal Juliano Barbosa 4014 1 6/28/2005 1:44:15 PM
Joe Audette
After install, I try to run and get this error. Thanks for help mgm 4545 6 6/27/2005 3:35:26 PM
Joe Audette