Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Object reference not set to an instance of an object. pvisser 3661 9 6/29/2006 4:51:06 PM
Joe Audette
  Parser Error wayneroberts 3259 9 6/18/2006 4:50:37 AM
Joe Audette
  Some installation errors? Christian Fredh 3385 1 5/18/2006 2:05:32 PM
Joe Audette
  Error from Admin\ModuleSettings.aspx Bert 3525 2 5/9/2006 6:31:26 AM
Bert
  Theme file problem Arthur Hanson 3129 2 5/8/2006 3:31:22 AM
Arthur Hanson
  Application Error at the login screen Chuck 3400 8 5/5/2006 4:00:52 AM
Chuck
  Unable to cast object of type 'System.Byte[]' to type 'System.IConvertible'. Jens Christian Mikkelsen 13010 9 4/22/2006 12:23:57 PM
Joe Audette
  Upgrade or Re-Install ? Romulo 3049 3 4/19/2006 7:04:10 AM
Joe Audette
  System.NullReferenceException Jardillier 4215 7 4/16/2006 10:22:38 AM
Joe Audette
  .net 2.0 partial trust problems - mysql PaulWroe 10498 10 4/12/2006 9:44:46 AM
Dean Brettle
  Installation problem Ivan Curak 5386 10 4/10/2006 11:47:49 PM
Ivan Curak
  Error on IIS Asad Samarian 3253 1 4/7/2006 1:13:10 PM
Joe Audette
  The requested name is valid, but no data... Tomasz Cieplak 21544 4 4/6/2006 9:44:01 AM
Tomasz Cieplak
  when i try to show the main mojo page i get this error Germán Pabón 3594 5 3/28/2006 2:47:21 PM
Joe Audette
  MySql5 Gallery problems Craig Anderson 3242 1 3/11/2006 10:41:41 AM
Joe Audette
  Can't find login.aspx Jon Tibble 5719 7 1/31/2006 1:26:44 PM
Joe Audette
  Installation problem on Mono 1.1.12.1_0 Antoine Defosseux 3854 5 1/6/2006 3:21:32 PM
Joe Audette
  When I try to show the main page of mojoportal (mp_blog_selectbyeenddate not match) Romulo 3411 6 11/30/2005 3:20:06 AM
Romulo
  using other directory than "data" Eraldo 3332 4 11/22/2005 8:54:45 PM
Eraldo
  Building Mojoportal source using Mono David Costelloe 3776 4 11/13/2005 2:31:45 PM
Dean Brettle