Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Unable to cast object of type 'System.Byte[]' to type 'System.IConvertible'. Jens Christian Mikkelsen 12808 9 4/22/2006 12:23:57 PM
Joe Audette
  Upgrade or Re-Install ? Romulo 2975 3 4/19/2006 7:04:10 AM
Joe Audette
  System.NullReferenceException Jardillier 4128 7 4/16/2006 10:22:38 AM
Joe Audette
  .net 2.0 partial trust problems - mysql PaulWroe 10329 10 4/12/2006 9:44:46 AM
Dean Brettle
  Installation problem Ivan Curak 5235 10 4/10/2006 11:47:49 PM
Ivan Curak
  Error on IIS Asad Samarian 3169 1 4/7/2006 1:13:10 PM
Joe Audette
  The requested name is valid, but no data... Tomasz Cieplak 21265 4 4/6/2006 9:44:01 AM
Tomasz Cieplak
  when i try to show the main mojo page i get this error Germán Pabón 3518 5 3/28/2006 2:47:21 PM
Joe Audette
  MySql5 Gallery problems Craig Anderson 3143 1 3/11/2006 10:41:41 AM
Joe Audette
  Can't find login.aspx Jon Tibble 5625 7 1/31/2006 1:26:44 PM
Joe Audette
  Installation problem on Mono 1.1.12.1_0 Antoine Defosseux 3772 5 1/6/2006 3:21:32 PM
Joe Audette
  When I try to show the main page of mojoportal (mp_blog_selectbyeenddate not match) Romulo 3336 6 11/30/2005 3:20:06 AM
Romulo
  using other directory than "data" Eraldo 3252 4 11/22/2005 8:54:45 PM
Eraldo
  Building Mojoportal source using Mono David Costelloe 3690 4 11/13/2005 2:31:45 PM
Dean Brettle
  Mono 1.9.2_2 David Costelloe 3755 4 11/6/2005 3:53:37 PM
David Costelloe
  Mono/Mojo David Costelloe 10024 14 11/4/2005 2:49:58 PM
David Costelloe
  Adding sites Dave Chisholm 3787 3 10/26/2005 5:18:56 PM
Joe Audette
  SQL install 20050912 - Cannot add rows to sysdepends Greg Stark 3606 1 10/19/2005 3:52:11 PM
Joe Audette
  Compiling & installing mono, mod_mono, xsp, Apache2 Tom Opgenorth 4007 1 9/27/2005 1:50:29 PM
Joe Audette
  problems with the database connection voltron 12550 8 9/17/2005 5:20:53 AM
redparanoid