Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Error - XML Parsing Error: no element found colin 8513 5 11/16/2006 10:32:30 AM
Christian Fredh
Installing v2.1.5 under Medium trust salazie 3479 1 11/16/2006 8:13:56 AM
Joe Audette
Could not find stored procedure 'mp_Sites_SelectAll'. tobasco 3128 1 11/12/2006 3:33:33 AM
Joe Audette
Unleash it ftp timeout briviere 3073 1 11/11/2006 7:10:03 AM
Joe Audette
No Code-Behind Files? bradwasher 3768 2 11/10/2006 1:23:24 PM
bradwasher
Error when editing content BrianMerton 5249 10 11/2/2006 12:56:09 PM
Joe Audette
error number 2 webber123456 3735 3 10/25/2006 1:46:23 PM
Joe Audette
first error webber123456 3226 3 10/25/2006 1:17:47 PM
Joe Audette
Erro on build rrispens 3531 1 10/25/2006 11:05:52 AM
Joe Audette
Fixed database name, no right creations new one elio 3174 1 10/19/2006 2:30:18 AM
Joe Audette
Fixed database name, no right creations new one elio 2820 0 10/19/2006 12:25:16 AM
elio
Upgrade question Tom Opgenorth 3108 3 10/4/2006 5:07:12 AM
Tom Opgenorth
SSL-cert Christian Fredh 3825 4 9/30/2006 2:31:41 AM
Joe Audette
Admin problem on 2.1.2 Arthur Hanson 3115 9 9/28/2006 6:55:20 AM
Joe Audette
Installed and trying to Compile Harrison 3301 2 9/18/2006 6:47:42 AM
Harrison
Access to theme.skin denied ripsnorta 3634 3 9/6/2006 1:25:02 PM
ripsnorta
Access to theme.skin denied ripsnorta 2911 0 9/6/2006 3:24:16 AM
ripsnorta
Issue with Image Gallery - Medium Trust BrianMerton 3343 4 8/23/2006 3:02:35 AM
BrianMerton
Server Application Unavailable lhabjane 3575 4 8/10/2006 8:35:50 AM
Joe Audette
Error: socket is not connected and no address was supplied Fedor 4068 1 8/8/2006 11:22:49 AM
Joe Audette