Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  PolicyException, cannot load assembly Mono.Data.Sqlite on hosted server federico 6890 2 8/18/2007 5:36:11 PM
federico
  go-daddy "Could not load file or assembly" DaleEMoore 5102 0 8/16/2007 8:09:02 PM
DaleEMoore
  Setup - Weird XML error progrmr 2874 2 8/15/2007 12:14:16 PM
progrmr
  Second Site does not work after upgrading to 2.2.3.8 amano 3009 4 8/15/2007 6:59:57 AM
amano
  Poll Feature SQL Scripts error. Asad Samarian 3033 2 8/12/2007 11:57:30 AM
Asad Samarian
  New Install - mp_SiteFolder_Exists Error Aaron W 3324 7 8/11/2007 10:30:23 PM
tjwise
  /setup/default.aspx stays empty BertHerngreen 8095 22 8/10/2007 4:35:57 PM
federico
  NullreferenceException with SQLite chris_at 3462 2 8/8/2007 2:09:45 PM
chris_at
  Schema Upgrade Error ? while clean installation amano 3328 7 8/8/2007 8:30:09 AM
Joe Audette
  deploying version 2.2.3.3 metafedora 2703 2 8/7/2007 3:15:35 PM
metafedora
  Installing the Postgres + Mono package bnickel 2955 4 8/1/2007 7:56:28 PM
bnickel
  Unrecognized configuration section 'xhtmlConformance' FaithFux 7642 1 7/19/2007 7:06:07 PM
Joe Audette
  problem sqlite db "Create Initial Data" info@iofatturo.it 3323 2 7/17/2007 7:08:18 AM
Joe Audette
  I added a new site but can't access to it. amano 3042 6 7/11/2007 9:22:46 AM
Joe Audette
  A trouble while installing in mod-mono server amano 4435 9 7/6/2007 6:30:07 PM
amano
  Security Exception - System.Security.Permissions.FileIOPermission Request for Permission failed Larryl 5416 1 7/6/2007 7:55:16 AM
Joe Audette
  mysql 2.2.1.8B method not found mojoPortal.Data.dbPortal.SiteSettings_Create takarlsson 3019 4 7/3/2007 1:10:39 PM
takarlsson
  How to find what version is used takarlsson 3345 1 6/22/2007 7:15:13 AM
Joe Audette
  Upgrade problem from 2216 to 2218 colin 4460 1 6/22/2007 7:03:14 AM
Joe Audette
  svn mssql needs upgrade DaleEMoore 3211 3 6/16/2007 5:18:42 PM
DaleEMoore