Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
MojoPortal on RealValueHosting servers Tomasz Cieplak 2943 4 9/2/2007 8:52:10 AM
Joe Audette
Initial Installation Setup Error: XML Parsing Error: no element found ksayre 6971 12 8/31/2007 3:15:40 PM
ksayre
Remote SQL Server Installation M0le 4847 7 8/29/2007 2:56:32 PM
Joe Audette
SqlException accessing mojoPortal Setup xjade 3508 3 8/28/2007 6:45:27 PM
xjade
Parse error on installation jplatter 3123 2 8/27/2007 5:48:08 PM
jplatter
go-daddy "not allowed by the security policy" DaleEMoore 10181 3 8/20/2007 7:08:37 AM
Joe Audette
PolicyException, cannot load assembly Mono.Data.Sqlite on hosted server federico 7039 2 8/18/2007 5:36:11 PM
federico
go-daddy "Could not load file or assembly" DaleEMoore 5266 0 8/16/2007 8:09:02 PM
DaleEMoore
Setup - Weird XML error progrmr 3020 2 8/15/2007 12:14:16 PM
progrmr
Second Site does not work after upgrading to 2.2.3.8 amano 3091 4 8/15/2007 6:59:57 AM
amano
Poll Feature SQL Scripts error. Asad Samarian 3120 2 8/12/2007 11:57:30 AM
Asad Samarian
New Install - mp_SiteFolder_Exists Error Aaron W 3423 7 8/11/2007 10:30:23 PM
tjwise
/setup/default.aspx stays empty BertHerngreen 8389 22 8/10/2007 4:35:57 PM
federico
NullreferenceException with SQLite chris_at 3592 2 8/8/2007 2:09:45 PM
chris_at
Schema Upgrade Error ? while clean installation amano 3405 7 8/8/2007 8:30:09 AM
Joe Audette
deploying version 2.2.3.3 metafedora 2803 2 8/7/2007 3:15:35 PM
metafedora
Installing the Postgres + Mono package bnickel 3070 4 8/1/2007 7:56:28 PM
bnickel
Unrecognized configuration section 'xhtmlConformance' FaithFux 7774 1 7/19/2007 7:06:07 PM
Joe Audette
problem sqlite db "Create Initial Data" info@iofatturo.it 3407 2 7/17/2007 7:08:18 AM
Joe Audette
I added a new site but can't access to it. amano 3128 6 7/11/2007 9:22:46 AM
Joe Audette