Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Deploying to discountasp.net; having problems DeadlyAccurate 3461 4 3/26/2008 2:04:33 PM
Joe Audette
  Upgrade database core schema atwork8 3027 6 3/26/2008 1:46:26 PM
atwork8
  Use cms for mywebsite hm 2339 1 3/26/2008 6:33:32 AM
Joe Audette
  Updating web hosts release jefft 2322 1 3/22/2008 6:58:03 AM
Joe Audette
  Blank Screen after Vista install DaleEMoore 3592 3 3/12/2008 4:55:35 PM
DaleEMoore
  Newbie trying to get into mojoPortal development dpayonk 3018 1 3/5/2008 6:16:24 AM
Joe Audette
  Module Develop pk79 2385 0 3/3/2008 12:31:49 PM
pk79
  Recreating admin account in mp_Users DeadlyAccurate 2656 2 2/28/2008 6:10:05 PM
DeadlyAccurate
  "Login failed, user is not associated with a trusted SQL Server connection" DeadlyAccurate 5054 6 2/28/2008 12:43:35 PM
DeadlyAccurate
  Installation sourcecode pk79 2823 1 2/25/2008 11:09:40 AM
Joe Audette
  How to change field length in Contact Form muxx 3350 2 2/22/2008 3:44:42 PM
muxx
  Installation Error pk79 2661 1 2/22/2008 10:08:24 AM
Joe Audette
  Setup starting problem trishohara 2745 2 2/21/2008 4:26:01 AM
trishohara
  error with postgreSql. Asad Samarian 6200 9 2/20/2008 11:10:36 AM
Joe Audette
  Simple installation question from an admin ejmonti 2580 2 2/17/2008 9:31:06 AM
Joe Audette
  Contact Form for multiple sites? DaleEMoore 3044 2 2/4/2008 8:00:31 AM
DaleEMoore
  Upgrading Polls and Survey only tfheringer 2717 1 1/27/2008 10:37:42 AM
Joe Audette
  setting up MySql rogan 3343 2 1/23/2008 9:14:15 AM
rogan
  A problem onlogin after the first installation kento80 4435 10 1/19/2008 6:19:27 PM
lmarko
  Root Element is missing.... DeB 6717 6 1/15/2008 11:45:32 AM
DeB