Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Unable to run latest version with Arvixe.com hosting sorenmt84 957 6 9/8/2014 7:54:59 AM
Joe Audette
  One config question regarding to the multiple web sites hosting henry 749 4 9/5/2014 12:38:03 AM
henry
  New Forum Create Error xMikex 520 1 8/24/2014 12:40:42 AM
xMikex
  Form Wizard Pro checkbox/radio list items vsi-spencer 1198 12 8/12/2014 8:13:25 AM
Joe Audette
  Unable to locate version of purchased plugins... mschlaudraff 710 1 8/7/2014 8:12:19 AM
Joe Audette
  Error on creating SQL database vagelisk 711 2 7/16/2014 10:11:50 AM
vagelisk
  Installed MP on Arivixe, installed In Site Analytics Pro not showing in Admin John Graffio 845 2 5/26/2014 4:08:22 PM
John Graffio
  UseCultureOverride causes Null connection string error on shared hosting Steve Gould 705 2 5/21/2014 10:33:09 AM
Steve Gould
  Error prompt when on Ubuntu + Apache + Mono Paul Heung 650 2 5/13/2014 11:01:56 AM
Joe Audette
  viewstate errors logging in with Internet Explorer but not Chrome after 2.4 upgrade lilleyt 1793 14 5/9/2014 10:27:51 AM
Joe Audette
  Error when installing... Invalid License Data. Reinstall is required. Phillip J. 740 1 5/6/2014 9:45:44 AM
Phillip J.
  Migrating from a local server to Azure mari 787 2 4/18/2014 8:54:44 AM
mari
  database initial schema needs to be created Techgeeksquared 811 2 4/17/2014 8:33:49 AM
Techgeeksquared
  Version upgrade from 2.3.6.2 to latest version webdesigngobi 745 2 4/17/2014 8:24:13 AM
Joe Audette
  install precompiled version hamidzebel63 785 3 4/15/2014 7:25:03 AM
Joe Audette
  Changing servers and inetpub name folder. Errors in Windows Event Viewer Goran Bukurov 749 2 4/15/2014 3:07:00 AM
Goran Bukurov
  why always using SQLite db ? sevenrui 699 2 4/9/2014 9:02:45 PM
sevenrui
  Upgrading Multihosting Site Pegasus 1096 1 4/5/2014 8:39:48 PM
Joe Davis
  Problem with deploying SQL CE on ASPHostPortal henwagner 745 3 3/4/2014 7:26:38 PM
Joe Audette
  The compiler failed with error code 1. lived 4033 18 3/1/2014 11:53:22 PM
lived