Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Strange problem with FormWizard Chris Quinn 916 1 8/3/2015 7:42:47 AM
Joe Audette
Form Wizard Pro - not available in my options Chris Quinn 1633 15 8/2/2015 1:35:23 PM
Chris Quinn
Upgrade to version 2.4.0.9 on Azure mari 1019 1 7/23/2015 11:46:30 AM
Joe Audette
Transaction abort during clone operation. giftedart 659 0 7/18/2015 8:57:02 AM
giftedart
Login fails on new install Phillip J. 746 0 7/15/2015 10:25:55 PM
Phillip J.
Upgrading Problems fabioilpescatore 663 3 7/14/2015 11:33:06 AM
massimiliano
Memory limit reached vsi-spencer 877 3 7/2/2015 10:32:00 AM
Joe Audette
Child site naming... Phillip J. 736 2 7/1/2015 8:02:32 PM
Phillip J.
very slow first click, calls to mp_BannedIPAddresses_Exists , possible circular calls? shev72 1152 7 5/23/2015 12:09:59 PM
shev72
failed upgrade i_i_i 805 2 5/12/2015 3:39:11 PM
i_i_i
Home Page messed up after installation . VS 2015 917 2 5/8/2015 8:20:03 PM
VS 2015
hi, i have been having this error (The stored procedure 'mp_SchemaVersion_SelectOne' doesb't exist) the Running script mojoportal core 2.2.1.5 - 00:00:00.0650026 Kaliopasa 679 1 4/26/2015 10:43:11 PM
Kaliopasa
Compiler Error Message: The compiler failed with error code 1 Rick B 1014 1 4/22/2015 5:55:54 PM
Joe Audette
Form Wizard Pro - installed, cannot use Rick B 1068 5 4/22/2015 10:00:24 AM
Joe Audette
Problem changing to medium trust stegy 1019 9 3/3/2015 8:20:12 AM
Joe Audette
remove link arviex Stefano74 899 6 3/2/2015 10:58:08 AM
Stefano74
Unable to load Setup of mojo-2.4.0.8 on Apache-2.2 mod_mono Schakim 1388 8 3/2/2015 7:11:29 AM
Schakim
Problem upgrading to new version. Index was outside the bounds of the array. stegy 1961 19 2/25/2015 1:08:52 PM
stegy
Enable 32-bit on application pool on Server 2012? Crispin 1156 7 2/1/2015 2:32:01 PM
Crispin
event calendar pro mic.ciotti@live.com 921 5 1/28/2015 11:28:42 AM
IDI