Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Sticky Posts? Search kansasfiddler 2070 1 8/30/2009 6:38:09 AM
Joe Audette
I'm confused... davemaxwell 2154 3 8/28/2009 12:14:56 PM
Joe Audette
Changing the site theme joyce.dorsch 5168 5 8/27/2009 1:57:14 PM
joyce.dorsch
"Database core schema needs upgrade" on setup on MySQL robert.edstrom 3131 5 8/27/2009 6:18:21 AM
Joe Audette
2.3.1.5 upgrade and clean install fails Eric Stoffers 6057 11 8/25/2009 9:30:07 AM
Eric Stoffers
Help! 'Server Error' upon istallation inyiyruma 3849 13 8/25/2009 6:54:34 AM
Joe Audette
Products Don't Display in Web Store Auri 2883 3 8/22/2009 4:06:42 PM
Joe Audette
error in configuration of mojoportal diego_b 2720 2 8/21/2009 11:14:40 AM
diego_b
Upgrade to mojoPortal 2.3.1.3 Matthias 2464 8 8/20/2009 3:09:08 PM
Matthias
Upgrading to 2.3.1.3 MSSQL MixUser 2421 1 8/19/2009 8:46:18 PM
Joe Davis
first empy /bin now Superfish issues aspeaker 2173 3 8/19/2009 2:09:05 PM
nx6310
Linux Install Error akkarin 2469 3 8/19/2009 8:42:40 AM
Joe Audette
Unexpected XML declaration error at install malvcomm 7606 5 8/17/2009 10:02:12 AM
malvcomm
Failed to deserialize and resume task Klaus Aengenvoort 2840 5 8/15/2009 9:12:23 AM
Klaus Aengenvoort
HTTP Error 500.19 - Internal Server Error bobo1984 3431 1 8/14/2009 8:07:23 AM
Joe Audette
Unable to Search eskimo 2669 8 8/12/2009 7:37:53 AM
eskimo
NullReferenceException emcconnell 3300 7 8/12/2009 6:37:10 AM
Joe Audette
"Could not write to output file" Issues laney_family 2930 3 8/11/2009 10:33:36 AM
Joe Audette
virtual directory not being configured as an application in IIS rwbrents 4426 3 8/10/2009 11:58:19 PM
Mike Brake
Login fails without message Speedbird186 2426 3 8/9/2009 11:59:40 AM
Joe Audette