Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Changing the site theme joyce.dorsch 4987 5 8/27/2009 1:57:14 PM
joyce.dorsch
  "Database core schema needs upgrade" on setup on MySQL robert.edstrom 3052 5 8/27/2009 6:18:21 AM
Joe Audette
  2.3.1.5 upgrade and clean install fails Eric Stoffers 5938 11 8/25/2009 9:30:07 AM
Eric Stoffers
  Help! 'Server Error' upon istallation inyiyruma 3738 13 8/25/2009 6:54:34 AM
Joe Audette
  Products Don't Display in Web Store Auri 2827 3 8/22/2009 4:06:42 PM
Joe Audette
  error in configuration of mojoportal diego_b 2681 2 8/21/2009 11:14:40 AM
diego_b
  Upgrade to mojoPortal 2.3.1.3 Matthias 2411 8 8/20/2009 3:09:08 PM
Matthias
  Upgrading to 2.3.1.3 MSSQL MixUser 2329 1 8/19/2009 8:46:18 PM
Joe Davis
  first empy /bin now Superfish issues aspeaker 2112 3 8/19/2009 2:09:05 PM
nx6310
  Linux Install Error akkarin 2436 3 8/19/2009 8:42:40 AM
Joe Audette
  Unexpected XML declaration error at install malvcomm 7428 5 8/17/2009 10:02:12 AM
malvcomm
  Failed to deserialize and resume task Klaus Aengenvoort 2783 5 8/15/2009 9:12:23 AM
Klaus Aengenvoort
  HTTP Error 500.19 - Internal Server Error bobo1984 3380 1 8/14/2009 8:07:23 AM
Joe Audette
  Unable to Search eskimo 2611 8 8/12/2009 7:37:53 AM
eskimo
  NullReferenceException emcconnell 3221 7 8/12/2009 6:37:10 AM
Joe Audette
  "Could not write to output file" Issues laney_family 2856 3 8/11/2009 10:33:36 AM
Joe Audette
  virtual directory not being configured as an application in IIS rwbrents 4357 3 8/10/2009 11:58:19 PM
Mike Brake
  Login fails without message Speedbird186 2373 3 8/9/2009 11:59:40 AM
Joe Audette
  Security issue during installation Vittorio Rossi 4634 3 8/7/2009 12:34:33 PM
Joe Audette
  Upgrade from 2.3.1.0 to 2.3.1.3 DB doesn't Update Ron Rechtman 2495 2 8/7/2009 8:18:32 AM
Ron Rechtman