Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Newsletter function Helmaaar 6005 28 11/5/2009 2:02:22 PM
Helmaaar
Change the website address marxyl22 3271 8 11/5/2009 5:20:59 AM
Joe Audette
Could not load type 'mojoPortal.Web.UI.Pages.SiteHome'. ksuvalk 2672 3 10/29/2009 5:43:53 PM
ksuvalk
Blog error durring install maedmagor 2938 3 10/27/2009 11:34:12 AM
maedmagor
issue installing via WPI rwideman 6192 14 10/24/2009 1:30:07 PM
rwideman
Contact Form email help coxylaad 4373 10 10/20/2009 7:16:24 AM
coxylaad
Problem with asp.net subsite in a virtual folder mojoPortalElf 2660 2 10/20/2009 6:51:25 AM
mojoPortalElf
Dumbest, most basic question... ddoutel 2400 6 10/19/2009 4:20:19 PM
ddoutel
update from 2.3.0.4 to 2.3.1.9 pgsql - field not found error lgauton 2151 1 10/18/2009 3:09:13 PM
Joe Audette
Web Store Problem on MSSQL and MySQL tompa 2270 1 10/15/2009 12:07:07 PM
tompa
Columns messed up superdave144 1844 1 10/13/2009 12:19:52 PM
superdave144
Autenticazione di Windows Salvatore Ficili 2234 1 10/11/2009 10:10:49 AM
Salvatore Ficili
MP install on Ubuntu 9.10 http://localhost gets "Not Found" DaleEMoore 6777 4 10/5/2009 7:01:45 PM
DaleEMoore
Event Calendar Pro - Web Page Error dvandenh 3571 7 10/3/2009 8:00:13 AM
Joe Audette
Google Map Resizing dipster 2449 0 10/1/2009 6:08:01 PM
dipster
Refresh of user.config (should probably be in bug report forum?) trygvelo 2837 2 9/30/2009 7:09:23 AM
trygvelo
MojoPortal 2.3.1.7 to 2.3.1.9 Upgrade volkanp 2347 2 9/29/2009 3:57:42 PM
volkanp
MojoPortal 2.3.1.9 FirebirdSql problem davide.morelli 2456 2 9/29/2009 11:53:41 AM
Joe Audette
Web Store + NeatUpload in Medium Trust jrosson 2895 7 9/29/2009 10:55:29 AM
Joe Audette
Contact Us Module komplex 6826 6 9/28/2009 12:18:42 PM
NTSBDCwebmaster