Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  MP install on Ubuntu 9.10 http://localhost gets "Not Found" DaleEMoore 6494 4 10/5/2009 7:01:45 PM
DaleEMoore
  Event Calendar Pro - Web Page Error dvandenh 3298 7 10/3/2009 8:00:13 AM
Joe Audette
  Google Map Resizing dipster 2232 0 10/1/2009 6:08:01 PM
dipster
  Refresh of user.config (should probably be in bug report forum?) trygvelo 2528 2 9/30/2009 7:09:23 AM
trygvelo
  MojoPortal 2.3.1.7 to 2.3.1.9 Upgrade volkanp 2068 2 9/29/2009 3:57:42 PM
volkanp
  MojoPortal 2.3.1.9 FirebirdSql problem davide.morelli 2275 2 9/29/2009 11:53:41 AM
Joe Audette
  Web Store + NeatUpload in Medium Trust jrosson 2663 7 9/29/2009 10:55:29 AM
Joe Audette
  Contact Us Module komplex 6606 6 9/28/2009 12:18:42 PM
NTSBDCwebmaster
  mono installation error Mohsen 2942 3 9/27/2009 9:14:39 AM
Joe Audette
  Mosso Cloud / .NET / Installation Error on Second Install rtesmer 2516 1 9/26/2009 6:25:33 PM
ldemarest
  Error installation script SQL? graffitoweb 2749 5 9/26/2009 6:54:32 AM
Joe Audette
  Site search no results, no index files bkearson 5206 12 9/23/2009 12:38:00 PM
Joe Audette
  Upgrading Mojoportal - Invalid Character - XML Error tmarkel 3446 7 9/22/2009 11:45:50 AM
Joe Audette
  The namespace 'Resources' already contains a definition for 'ForumResources' ddosen 4163 1 9/18/2009 5:21:41 AM
Joe Audette
  Unsuccessfully moved mojo from one directory to another howebr 2675 2 9/14/2009 9:37:28 AM
Joe Audette
  have to recycle the pool to add a new page Wei Li 2544 1 9/12/2009 12:32:12 PM
Joe Audette
  mojoportal-2-3-1-5 Configuration Error xgluxv 3751 6 9/12/2009 12:10:42 AM
axtarod
  Install crashes IIS jrod 1925 3 9/11/2009 10:47:33 AM
Joe Audette
  installation issue .ashx nckline 3145 4 9/11/2009 12:53:53 AM
nckline
  Windows 7 + Mojoportal 2.3.1.6 + SQLite = Trouble dn.hernandez 4328 5 9/10/2009 5:56:49 AM
Joe Audette