Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Having problems with mySQL install dbm-bob 2003 1 3/26/2010 8:12:30 AM
Joe Audette
  Error about "Object reference not set to an instance of an object" atlas.ju 3508 5 3/25/2010 1:05:32 PM
Joe Audette
  Installation errors 2.3.3.9 GregSki 2385 7 3/25/2010 8:48:00 AM
Joe Audette
  GoDaddy Help with Multiple Domain Support (URL Rewrite problem) adamtoth 4668 2 3/24/2010 1:57:00 PM
Joe Davis
  Setting up mojo with MySql smay84 3534 5 3/24/2010 8:44:21 AM
Joe Audette
  Must declare the scalar variable "@PathId". steveinna 6069 5 3/23/2010 7:00:16 AM
Joe Audette
  error : mp_links_select doesn't exists achristis 1898 8 3/22/2010 11:37:05 AM
achristis
  Multiple Sites on same Server with IIS 6 (with Folder Mappings) - Links are wrong dmanning12 2319 2 3/22/2010 7:49:58 AM
dmanning12
  Web Platform Install Error jbibbs 3743 1 3/20/2010 1:56:27 PM
Joe Audette
  Can't get this to work DDeyo 1877 2 3/20/2010 6:52:41 AM
Joe Audette
  New site with other language. NasB 1886 1 3/16/2010 7:39:18 AM
Joe Audette
  Just can't make it go. andrew.fenster 1994 1 3/15/2010 11:15:49 PM
Joe Davis
  deployment issue hasan39 2050 1 3/14/2010 11:08:47 AM
Joe Audette
  SMTP Configuration on DiscountAsp.net scott 4815 2 3/13/2010 4:05:25 PM
scott
  mojoPortal.Data loading problem: Access is denied. Paul 2274 3 3/13/2010 6:29:28 AM
Paul
  Installation went wrong -looks like no CSS chris.houwing 2309 2 3/11/2010 6:49:46 AM
Joe Audette
  New site error - urgent! KentS 2030 1 3/10/2010 6:18:15 AM
Joe Audette
  Error installing mojoportal-2-3-3-9-firebird AleksSv 2048 2 3/8/2010 9:13:54 PM
AleksSv
  Image files not found for installation on local IIS in Windows 7 jstringer 3814 4 3/6/2010 11:08:50 AM
johanstringer
  Failed upgrade from 2.3.1.9 to 2.3.2.9 Tim Webster 3144 4 3/6/2010 6:33:15 AM
Joe Audette