Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  SMTP error: Uable to use Contact Form SV 1803 0 4/20/2010 12:46:06 AM
SV
  How to use Mojo portal on IIS6 with other websites? leah 4106 6 4/19/2010 7:36:22 PM
Shoukat Rasool
  How to enable the FontSize, FontList combo boxes in fckeditor of BLOG module? acqy 2214 1 4/19/2010 7:21:30 PM
Joe Davis
  installation problem edouble 2228 3 4/19/2010 4:33:28 AM
edouble
  Custom layout.Master not found when moving to another server johanstringer 2883 7 4/17/2010 6:32:27 AM
Joe Audette
  mojoportal on Debian GNU Linux 5? minimike 2381 4 4/15/2010 3:44:09 PM
Joe Audette
  How to Install Mojoportal on for use with MySql Simplified vehicros 2367 1 4/14/2010 5:36:01 PM
Joe Davis
  What is wrong with my search function? Lars Rathje 4055 12 4/14/2010 9:53:53 AM
Joe Audette
  Could not load assemblies on shared hosting?? andyc 2704 9 4/14/2010 8:54:23 AM
andyc
  System.IndexOutOfRangeException: EmailChangeGuid during ~/setup/ Jason_ 3026 2 4/13/2010 10:00:30 AM
Jason_
  Server Error in '/' Application raffa.stefano 2155 1 4/13/2010 9:02:36 AM
Joe Audette
  Password encryption problem F.L. 2761 5 4/13/2010 8:50:35 AM
Joe Audette
  Wordpress does not find mojoPortal.Web after installing mojoPortal Olaf 2067 3 4/11/2010 9:37:53 AM
Olaf
  Could not load type 'mojoPortal.Web.Global'. cbgreen 3575 5 4/9/2010 9:04:15 AM
Joe Audette
  About to pull my hair out..... spacewarp 2064 2 4/8/2010 1:21:10 PM
spacewarp
  Problems going live nadio 1842 2 4/4/2010 10:21:09 PM
nadio
  Medium trust - skins - artisteer barteringlines 2055 3 4/2/2010 9:30:32 AM
barteringlines
  Database data dlls lithuanian98 2049 2 4/2/2010 8:23:10 AM
Joe Audette
  Error Occurred:Method not found: 'Int32 mojoPortal.Data.DBSiteUser.AddUser lithuanian98 2944 1 4/1/2010 11:43:17 PM
lithuanian98
  installation error - installing mojoportal into an existing database dgalassi 2584 2 4/1/2010 10:39:34 AM
dgalassi