Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Setup (new install) Root element is missing. neededandwanted 8508 11 5/17/2010 2:40:17 PM
neededandwanted
Google Analitics jaroslav.urban 2749 6 5/17/2010 12:12:22 PM
jaroslav.urban
Moving from my server to SeekDotNet rgibson 2304 1 5/17/2010 12:02:09 PM
Joe Audette
Database core schema needs upgrade volkanp 3632 3 5/17/2010 5:41:25 AM
Joe Audette
After fresh install... database core schema needs upgrade??? Phill 2138 1 5/14/2010 4:10:01 PM
Phill
error on installation 2.2.7.8 eozen 2610 5 5/14/2010 8:55:59 AM
Joe Audette
Moving MojoPortal David Allen 2186 2 5/13/2010 8:27:43 AM
David Allen
Unable to install latest build with MySQL eskimo 2101 2 5/12/2010 6:51:35 AM
eskimo
Differnt SSL certificate for Multi websites me.yahoo.com/iamh 2071 1 5/11/2010 1:35:22 PM
Joe Audette
How can I combine two sites? Wei Li 2950 2 5/6/2010 2:50:39 PM
Joe Audette
New Pages not Created desirea 2092 1 5/1/2010 6:12:56 AM
Joe Audette
sporadic error message, refresh and its gone..... Tim Butler 3463 8 4/30/2010 10:35:29 PM
Tim Butler
Switching master and child sites z423 3116 3 4/29/2010 8:43:21 AM
andmattia
Server error Helmaaar 3275 4 4/29/2010 5:24:09 AM
Tim Butler
Error log4net.dll taqtaq 8348 2 4/28/2010 8:59:15 AM
taqtaq
Error on new hosted Installation bernlaw 8040 10 4/27/2010 10:15:09 PM
sbaker
Install with 2.3.4.2 Not Happening riddler2 2286 2 4/25/2010 9:26:32 AM
riddler2
No valuable error description for upgrade problem Lars Rathje 2551 4 4/22/2010 8:24:03 AM
Lars Rathje
Unable to change any admin settings tedjtw 2534 5 4/20/2010 8:59:58 AM
Joe Audette
SMTP error: Uable to use Contact Form SV 1996 0 4/20/2010 12:46:06 AM
SV