Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Friendly URLs not working on new install John Keep 2101 1 10/5/2010 7:41:50 AM
Joe Audette
Error changing machineKey Aaron W 4269 3 9/30/2010 8:13:38 AM
Joe Audette
The located assembly's manifest definition does not match the assembly reference. Tim Butler 4236 1 9/29/2010 9:33:25 AM
Joe Audette
Problem in Deploying v 2.3.5.3 wilayat 3217 4 9/27/2010 7:30:05 AM
wilayat
404 - File or directory not found. Asad Samarian 2639 2 9/25/2010 10:29:02 AM
Joe Audette
Best practices for IIS7 security Magnetic_dud 3955 2 9/22/2010 9:58:17 AM
Magnetic_dud
New version Security Advisor cagliostro 4976 11 9/21/2010 7:57:25 PM
cagliostro
Could not load file or assembly 'Microsoft.Web.Preview' ProfK 14554 18 9/21/2010 8:29:05 AM
Joe Audette
The new Mojo update cagliostro 3416 1 9/21/2010 6:04:57 AM
Joe Audette
Missing xml Files in Bin using VS2010 Publish ricky.dowling 8807 4 9/20/2010 6:51:31 PM
Flatsheep
location of mojortal in IIS capitalguy 2812 4 9/20/2010 2:22:08 PM
Joe Audette
database initial schema needs to be created. bigwookiee 2422 2 9/20/2010 11:27:12 AM
bigwookiee
Installation for .NET 3.5 doesn't create first website, .NET 4.0 version does twinsen 2309 2 9/20/2010 10:30:18 AM
Joe Audette
cannot add duplicate collection entry TinyMceHttpHandler itinko 4062 3 9/20/2010 1:04:15 AM
Todd Stone
error handling and recent net security problem cagliostro 2079 0 9/19/2010 10:22:46 AM
cagliostro
Bit of a struggle getting mojo working on SqlCE andyc 3687 6 9/18/2010 7:50:10 AM
Joe Audette
Installation Help Needed, I'm lost... Mark 4914 11 9/15/2010 12:27:59 PM
IndigoTea
upgrade 2.3.1.9 to latest version massimiliano 2395 1 9/14/2010 2:07:32 PM
Joe Davis
String was not recognized as a valid Boolean Weriax 4405 0 9/14/2010 7:37:52 AM
Weriax
Help with Installation dtrack 3530 2 9/13/2010 9:40:47 PM
dtrack