Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  install problems on host billbrews 2428 3 9/9/2010 5:47:16 AM
Klara V.
  Import a blog? ckincincy 4820 10 9/8/2010 7:15:29 AM
Joe Audette
  Trying to download from WebMatrix fails in epic fashion ClayShannon 2513 1 9/3/2010 7:37:40 AM
Joe Audette
  Mojoportal with diffrent languages Snowman 1906 3 9/1/2010 10:10:01 AM
Joe Audette
  Creating multiple sites abhijitp 1742 1 9/1/2010 8:26:18 AM
Joe Audette
  Requirements Snowman 1885 2 8/31/2010 7:28:36 AM
Snowman
  Mojoportal setup issue. iypathan 2051 1 8/31/2010 6:58:44 AM
Joe Audette
  Mosso w/MSsql 2008 Install Issues, no Admin Access broscott 2492 7 8/28/2010 7:20:10 AM
Joe Audette
  load balanced web servers Graham 2209 2 8/27/2010 10:32:55 PM
bprado
  404 error for default.aspx on installation tonys312 4921 7 8/27/2010 6:48:50 AM
eSPiYa
  How I can set my currency in web store. Asad Samarian 1900 2 8/25/2010 11:55:17 AM
Asad Samarian
  Popup Error on Skin Preview and File Manager skipowder81 2894 5 8/23/2010 11:58:12 AM
Joe Audette
  Subdomain gummio 1748 1 8/20/2010 1:22:17 PM
Joe Audette
  Stange behavior sometimes cagliostro 1658 3 8/20/2010 12:41:08 PM
Joe Audette
  dev machine, multisite by hostname, feature list not populating on page edit Elvishefer 1544 2 8/18/2010 12:20:09 PM
Elvishefer
  SQL Server Full Database Backup not Restoring All Data Tim Webster 2853 2 8/17/2010 9:06:53 AM
yagoda76
  Error in - Multiple site hosting using folder name Ramesh 1800 4 8/16/2010 9:09:01 AM
Ramesh
  How to share the Login credits between Multiple site hosting using folder name Ramesh 2091 1 8/16/2010 8:52:30 AM
Joe Audette
  I get this far during install. Need to be up and running on Monday. Plz Help wbwalsh 1877 5 8/13/2010 4:44:38 PM
wbwalsh
  connection string installation after 2 days struggling bernzal 2341 8 8/12/2010 11:55:13 AM
bernzal