Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Unable to Edit content eskimo 8996 17 1/7/2011 2:14:55 PM
Joe Audette
Post installation issues addy4 6464 17 1/6/2011 10:51:44 AM
addy4
Installation Steps not enough in ReadMe.txt addy4 2789 2 1/6/2011 6:10:53 AM
Joe Audette
Problem after fresh install when selecting Member List tjwise 4276 7 1/6/2011 2:37:22 AM
ravikodukula
what needs to be done after this screen. sam 2390 9 1/6/2011 1:11:26 AM
sam
Microsoft Web Platform Installer version is old adelinoaraujo 2117 1 1/5/2011 10:12:10 AM
Joe Audette
Can't access admin settings after upgrade Lars Rathje 3655 5 1/4/2011 8:16:06 AM
Joe Audette
mojoPortal 2.3.5.8 .NET 4.0 website upgrade zan 2642 2 1/4/2011 6:57:09 AM
Joe Audette
500 Server Error with new .net 4.0 code on Rackspace Cloud... mschlaudraff 4030 9 12/30/2010 8:58:26 AM
mschlaudraff
ASP.NET4 Error in web.config and now with database mixmasterxp 3053 2 12/28/2010 8:53:34 AM
Joe Audette
Problem with the connection string orann1 2137 1 12/28/2010 8:40:12 AM
Joe Audette
go-daddy "use a section registered as allowDefinition='MachineToApplication' beyond application lev" DaleEMoore 8588 3 12/28/2010 8:38:40 AM
Joe Audette
Error.htm page on first time running orann1 2950 5 12/27/2010 12:16:51 PM
orann1
Upgrade a very old mojoPortal to 2.3.5.8 Magnetic_dud 1867 1 12/23/2010 5:09:20 AM
Magnetic_dud
Problem running under VS2010 Davem7714 2729 4 12/21/2010 3:55:37 PM
Davem7714
Where do I go to enable/ choose the Features I want to use? Cliff Hobbs 2349 3 12/21/2010 10:10:03 AM
Jamie E
Upgrading mojoPortal via Web Platform Installer Wendell 2112 3 12/20/2010 4:01:17 PM
Wendell
.NET Framework 4 installation on IIS 7.5 johnm 4142 0 12/20/2010 9:39:00 AM
johnm
Root url under IIS not found Lars Rathje 2803 2 12/19/2010 7:06:14 AM
Lars Rathje
Fresh install .net 4 and mysql problem imphat 2909 2 12/17/2010 6:00:40 AM
Joe Audette