Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Contact Form - no email received version 2.3.6.1 .net 4.0 (multiple sites) ntunedev 2656 2 1/30/2011 12:49:00 AM
ntunedev
keepalive error 2.3.6.1 .net 4.0 ntunedev 2450 2 1/30/2011 12:37:39 AM
ntunedev
Getting .NET Error with new release 2.3.6.1 mschlaudraff 1995 1 1/29/2011 7:07:50 AM
Joe Audette
How to share content in multiple site Ramesh 2540 4 1/28/2011 8:53:59 AM
Joe Davis
mp works with xsp2 but not with mod_mono flowdy 2260 3 1/28/2011 7:31:34 AM
flowdy
Unable to access Database cbalk 2431 1 1/27/2011 12:30:17 PM
Joe Audette
Delete unneeded files philip.senechal 2082 1 1/27/2011 12:17:23 PM
Joe Audette
MS SQL and Rackspace... mschlaudraff 1939 0 1/26/2011 7:55:58 PM
mschlaudraff
just a quick question, does the MS Web deployment tool allow the installer to select which Application pool is used? chromebuster 2903 3 1/26/2011 12:34:50 PM
Joe Audette
Default Page Not Found Jonathan Delfraisse 2870 7 1/25/2011 2:56:44 PM
Joe Audette
building error-visual web developer 2010 express-net 4, windows 7 JasonPalmer 3454 4 1/24/2011 12:32:47 AM
JasonPalmer
Same Login ID Ramesh 2174 2 1/22/2011 9:23:39 AM
Ramesh
Initial login with admin after install: server error allmhuran 2613 5 1/18/2011 1:29:29 PM
allmhuran
Error getting 2.3.5.8b installed.. mschlaudraff 2247 2 1/16/2011 10:09:26 AM
mschlaudraff
Installation problem with MySQL arasconsultant 2117 2 1/16/2011 9:08:41 AM
arasconsultant
HTTP Error 500.21 - Internal Server Error Phill 7194 1 1/15/2011 3:50:02 PM
Phill
I cannot find the solution file talldaniel 3067 4 1/15/2011 6:59:31 AM
Joe Audette
Setup is disabled. To continue, please set DisableSetup to false in Web.config Phill 7015 7 1/14/2011 1:18:06 PM
Phill
Testing goes awry after 30 thousandth time changing Super Admin Password in SQL Server 2008 R2 chromebuster 2802 9 1/12/2011 10:42:57 AM
chromebuster
Remove, Reinstall, or Reconfigure? on Development Machine NWResearch 2613 3 1/9/2011 9:53:36 AM
Joe Audette