Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
2364 update and ColorBox cagliostro 2961 1 3/31/2011 6:54:11 AM
Joe Audette
Problem migrating MojoPortal andydkelly 2886 2 3/28/2011 6:11:50 AM
andydkelly
Can't find the database andydkelly 2796 3 3/25/2011 5:20:14 AM
Joe Audette
user does not have permission to alter the database schema Rick Treharne 3677 1 3/24/2011 1:57:41 PM
Joe Audette
How to display multiple locations on Google Map? Penguin360 2746 2 3/23/2011 6:20:59 PM
Rick Hubka
Login fail in multiple site installation Totem 1898 2 3/18/2011 5:01:11 PM
Totem
mojo and nopcommerce abhi_dba 2741 1 3/18/2011 12:25:50 PM
Rick Hubka
I'm running .NET 4...but the error messages indicate I'm not rjgoodman 6197 8 3/15/2011 3:17:41 PM
rjgoodman
'root element is missing' error when running setup paiman 2423 1 3/15/2011 5:23:20 AM
paiman
Installation via Microsoft Web App Gallery mAce 2672 5 3/13/2011 12:14:45 PM
Joe Audette
I would like to add a custom... mschlaudraff 2244 2 3/12/2011 7:58:01 PM
mschlaudraff
Page not Found Ramesh 2155 1 3/11/2011 7:12:32 AM
Joe Audette
Having an issue getting Telerik Editor working... mschlaudraff 2948 7 3/8/2011 1:22:46 PM
Joe Audette
Upgrade from really old version keef 2487 5 3/7/2011 7:12:58 AM
DaleEMoore
2.3.3.2 Setup Issues philcr 3338 4 3/6/2011 6:05:45 AM
Joe Audette
Multiple Sites produce Collection is Read Only Error cbegg50 2319 1 3/6/2011 5:48:07 AM
Joe Audette
Installation Help hungwai.lim 1760 0 3/2/2011 2:26:00 AM
hungwai.lim
Unable to install using WPI mike@fnesse.com 2807 4 3/1/2011 4:43:38 PM
mike@fnesse.com
This configuration section cannot be used at this path. ShaoChan 17504 4 3/1/2011 2:03:41 PM
ShaoChan
Mojo portal appl pool cagliostro 2487 2 3/1/2011 12:43:25 PM
cagliostro