Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Problem installing on 2008 server 64bit and IIS7 johnbin 3580 7 6/30/2011 11:56:53 AM
johnbin
walk thru for go daddy Nathan Allen 3189 7 6/28/2011 12:31:03 PM
IndigoTea
Help - Error Guid should contain 32 digits with 4 dashes After Upgrade vincek 10998 11 6/28/2011 11:22:49 AM
IndigoTea
Problems getting Dev copy working with Visual Studio 2010 abavery 4603 13 6/27/2011 10:44:06 AM
Joe Audette
My first site using mojoportal duynguyenhn 2294 2 6/24/2011 5:40:22 PM
Nathan Allen
error accessing member list page SpikeMelbost 2278 2 6/24/2011 1:03:52 PM
Joe Audette
Should I change the machinekey? Magnetic_dud 9665 13 6/22/2011 6:34:27 AM
Hennadiy
Cannot set skin after upgrade to 2.3.6.6 wloeffler 2318 4 6/21/2011 11:42:08 AM
wloeffler
Initial MS SQL Database size aandreotti 2574 2 6/20/2011 8:17:46 AM
aandreotti
Problem using Web Platform Installer 3 into existing web site Crispin 2657 1 6/19/2011 7:42:26 AM
SpikeMelbost
Problem browsing secondary site pvandeput 2172 8 6/17/2011 8:17:54 AM
pvandeput
Collation SpikeMelbost 1634 0 6/15/2011 4:47:05 PM
SpikeMelbost
Database error after downloading from a remote to a local site SpikeMelbost 2816 9 6/14/2011 8:55:14 PM
SpikeMelbost
Re-initialized the database, but... ddoutel 1981 4 6/9/2011 6:07:11 PM
Joe Audette
Hey, Joe; got a major prob updating from 2.3.6.5 to 2.3.6.6... ddoutel 2284 6 6/9/2011 4:55:31 PM
ddoutel
.PNG files not displaying JohnE 1858 1 6/7/2011 10:04:02 AM
Jamie E
Testing Mojo portal installation with Web deploy 2.1 64 bit fails on Windows Server 2008 R2 64 bit chromebuster 2685 2 6/3/2011 10:40:01 AM
chromebuster
Upgrade from 2.3.4.2 to 2.3.6.6 fraser.baldwin 2300 3 6/2/2011 2:03:22 PM
fraser.baldwin
Event Calendar Pro (Adding Payment System) mschlaudraff 1967 1 6/2/2011 5:28:37 AM
Joe Audette
New install on win 2008 svr with 500 Error jimnelso 2181 1 5/24/2011 8:12:51 AM
Joe Audette