Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Root DN for user authentication requires a password. Is this supported? Bill Kepford 2363 1 9/27/2011 7:33:23 PM
Jamie E
setup sits there and doesnt do anything 4.0, sqlserver 2005, windows server 2008 wishdragon 2066 2 9/25/2011 3:14:42 PM
wishdragon
TinyMceHttpHandler problem on Upgrade adamjay 2317 2 9/22/2011 12:54:01 PM
adamjay
Mobile Kit Pro - error mobile clients only riddhi.savjiyani 1589 1 9/18/2011 12:29:27 AM
riddhi.savjiyani
MySQL connector Braskcal 3041 3 9/16/2011 6:28:15 AM
Joe Audette
Contact Form Submission knight 2275 1 9/9/2011 3:15:57 PM
Joe Davis
HTTPS URL Rewrite causes duplicate folder 404 julesox 2913 4 9/8/2011 6:20:37 AM
Joe Audette
Installation: Root element is missing drac 3498 2 9/5/2011 2:26:00 PM
drac
Restore site from database sorenmt84 2371 3 9/5/2011 10:08:52 AM
Joe Audette
Post Installation Email Configuration Troubles jrcollins77 2295 1 9/5/2011 9:29:11 AM
Joe Audette
Multisite by Folder -> Blank White Site BerlinKulti 2527 1 9/3/2011 7:43:44 AM
Joe Audette
'compilerVersion' attribute in the provider options must be 'v4.0' leeb 8593 1 9/2/2011 6:20:25 PM
leeb
Images not appearing when not logged-in (revised) jay.hunt 3457 8 9/1/2011 8:15:54 PM
magian
Error accessing website after running initial setup. jrcollins77 2379 6 8/29/2011 7:38:12 PM
IndigoTea
Permission to alter database schema mtownshe 2326 4 8/29/2011 5:23:39 AM
SpikeMelbost
Downloading from Codeplex fails Jan Hussaarts 1516 1 8/27/2011 10:30:12 AM
Jan Hussaarts
Exception: System.UnauthorizedAccessException Erhan Ünsal 4525 4 8/26/2011 10:57:41 AM
Erhan Ünsal
Form Wizard Pro won't display Jason C 2498 8 8/25/2011 4:21:57 PM
Jason C
Upgrading to .Net4 Release David Allen 11198 19 8/25/2011 1:10:23 PM
crippsy
Cant upgrade alpha 2118 5 8/24/2011 6:36:38 AM
Joe Audette