Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Site backup of child site sachinp290 1704 1 7/3/2012 10:10:53 AM
Joe Audette
  Error in upgrade Mramadan 1971 8 7/2/2012 3:30:56 PM
Joe Audette
  Arvixe Install of Mojo Portal 2.3.8.5 : "The database 'master' could not be created." dbo.judith 2180 0 6/30/2012 7:04:06 PM
dbo.judith
  Features side by side netgenie 4495 13 6/29/2012 4:01:54 AM
IndigoTea
  Site loading very slow tyler.christopherson 3348 3 6/28/2012 1:27:02 PM
Joe Davis
  Strange problem!! 2.3.8.5 molsen6 1814 6 6/28/2012 4:56:38 AM
molsen6
  Failed Logins 126787 1590 2 6/24/2012 10:47:18 AM
Joe Audette
  What are SQL CE limits & preferences? Eugene 1580 1 6/22/2012 1:36:26 PM
Joe Audette
  Event Calendar Pro Installation mcbaker 1465 2 6/20/2012 12:27:14 PM
mcbaker
  Upgrade problem xmen 1810 8 6/18/2012 5:42:46 AM
xmen
  move mojoportal fabioilpescatore 1481 1 6/15/2012 6:55:03 AM
Joe Audette
  Data folder Permissions: Windows Web Server 2008 pstanski 10656 9 6/14/2012 2:49:49 PM
Joe Audette
  Moving existing site to 1 install Phill 1587 4 6/11/2012 11:56:08 AM
Phill
  Restricting Users Per Website. Vicerox 1631 1 6/4/2012 8:07:18 AM
Joe Audette
  Can't use admin page since upgrade Chris Quinn 1690 5 6/3/2012 2:03:31 PM
Chris Quinn
  The name 'useDialogForEditing' does not exist in the current context Spire128 2528 2 5/26/2012 7:23:03 PM
Spire128
  running in partial trust fabioilpescatore 6017 8 5/25/2012 3:06:50 PM
fabioilpescatore
  Invalid object name 'dbo.mp_Modules_SelectByPage' francesco cerutti 2430 2 5/25/2012 3:20:16 AM
francesco cerutti
  Installing on Godaddy Windows Hosted Environment tyler.christopherson 3361 3 5/24/2012 9:20:50 AM
tyler.christopherson
  CSS & Links Problem After Deployment... Vicerox 3146 3 5/24/2012 6:38:28 AM
Joe Audette