Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Extentionless URLs and folder based websites as menu mrk9982 1816 3 10/12/2012 9:17:25 AM
Joe Audette
  SSL for a specific page uniquegodwin 1611 4 10/10/2012 9:05:10 AM
Joe Audette
  Moving an Installation of mojoPortal to a Different Server Erhan Ünsal 1556 5 10/6/2012 12:54:53 PM
Joe Audette
  In Site Analytics Pro installation 16circuit 2063 4 9/28/2012 7:25:04 AM
Joe Audette
  Error running setup CCSS 1754 1 9/24/2012 2:06:16 PM
Joe Audette
  Setup issue - SqlException (0x80131904) strobosch 1592 0 9/21/2012 5:20:23 AM
strobosch
  LDAP issues when upgrading to 2.3.9.0 itpurchasing 1581 2 9/15/2012 4:34:17 PM
Joe Audette
  SqlException (0x80131904): hach75 1925 4 9/13/2012 10:51:53 PM
hach75
  Error with just one site lmullan 3079 2 9/6/2012 9:59:47 AM
lmullan
  Moving installation failed thierryp 1624 2 9/5/2012 1:00:47 PM
Joe Audette
  error system.web.extensions erikll 1676 2 9/3/2012 11:41:24 AM
erikll
  smtp mail settings muhammadm 5516 3 9/1/2012 6:42:52 AM
Joe Audette
  Using a System DSN connection string Kendo 5032 8 9/1/2012 2:29:15 AM
Kendo
  Server Error in '/' Application. muhammadm 1562 0 8/21/2012 4:43:47 PM
muhammadm
  Error while installing rahulagg11 1845 2 8/21/2012 2:33:46 AM
rahulagg11
  Please help me in installing mojoportal-2-3-9-0-mssql-net35 in WIndows XP SP3 rahulagg11 1143 0 8/16/2012 11:08:45 PM
rahulagg11
  Multilingual or multisites problem after upgrade dmo 1949 2 8/15/2012 7:14:39 AM
dmo
  Make ASP.NET the default handler for all requests Magnetic_dud 4219 7 8/11/2012 12:52:05 PM
Magnetic_dud
  Azure & unexpected WaIISHost.exe CPU usage Igor145 2231 3 8/6/2012 1:12:57 PM
Igor145
  Separate installations vs multi site installations john_scvo 1625 2 8/3/2012 9:17:44 AM
Joe Audette