Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Loading the default page via IIS browse Troy 6275 18 12/20/2012 5:28:37 PM
Joe Audette
  INSERT permission was denied on the object 'mp_SiteSettingsExDef' tresross 4646 1 12/19/2012 4:06:59 PM
Joe Audette
  How to set write permissins for IIS_WPG / Data folder Igor145 2747 5 12/10/2012 3:12:17 PM
Joe Audette
  problem by upgrading diablo1972 1316 2 12/9/2012 1:05:35 PM
diablo1972
  Installation on arvixe fails - web.config Line number: 1177 Error! Rickymohncke 3089 3 12/3/2012 2:38:48 PM
Joe Audette
  Moving Site 2 to Site 1 john_scvo 1728 9 11/28/2012 10:10:54 AM
Joe Audette
  Microsoft Web Platform Installer uniquegodwin 1793 2 11/24/2012 9:08:10 AM
uniquegodwin
  Setup issues with database create and login João Falcão 1752 1 11/23/2012 8:42:34 AM
Joe Audette
  The server response was: 4.3.2 Service not available muhammadm 13111 1 11/20/2012 7:18:11 PM
Aaron W
  Site Inaccessible if customerrors="RemoteOnly" hopmedic 2280 3 11/15/2012 12:24:36 PM
Joe Audette
  can not logon to new install leeb 2169 6 11/9/2012 11:45:57 AM
Joe Audette
  2.3.9.0 upgrade to 2.3.9.3 with the error HTTP Error 500.19 victorzsl 1938 2 10/27/2012 10:13:29 AM
victorzsl
  Installing on Fasthosts crippsy 1739 2 10/26/2012 8:56:03 AM
Joe Audette
  Running Multiple Instances of the CMS without using Host Headers? AllenHarkleroad 1794 4 10/24/2012 12:13:16 PM
AllenHarkleroad
  Request for the permission of type 'System.Web.AspNetHostingPermission' failed jitendraapi 12326 9 10/23/2012 11:37:18 AM
osvaldo_ag
  Having issues installing on Godaddy tyler.christopherson 2823 4 10/22/2012 3:48:51 PM
tyler.christopherson
  Error machineKey validationKey Ramesh 4658 4 10/22/2012 9:09:37 AM
Joe Audette
  Server Error in '/' Application. t12griffin 1660 3 10/20/2012 3:35:27 PM
Joe Audette
  Medium Trust, Multiple installations of mojoportal, one database CraigT 2994 10 10/18/2012 11:30:28 AM
CraigT
  New Mojoportal releases & the Web.Config file Joe Vago 1550 2 10/18/2012 10:00:28 AM
Joe Audette