Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
HTTP Error 500.19 - Internal Server Error following upgrade to 2.3.9.6 sumowesley 1307 1 3/9/2013 9:31:20 AM
sumowesley
upgrade ewh1972 2658 8 3/8/2013 10:14:41 PM
ewh1972
Internal error on move to WIN2012 lgauton 1331 3 3/7/2013 10:25:44 AM
Joe Audette
Issues after uploading to Arvixe misbill 6467 14 2/28/2013 5:49:30 PM
IndigoTea
Upgrade issue on Godaddy Jeff Duty 2430 6 2/18/2013 5:56:20 PM
Jeff Duty
New install - no skin CrispinF 1194 1 2/17/2013 10:58:48 AM
wloeffler
Event Calendar Pro Jonathan Delfraisse 1028 3 2/17/2013 6:50:19 AM
Norbs
Installation Issue ataurrehman 1395 1 2/12/2013 3:27:47 PM
Joe Audette
Error on List/Link module Edit Item kaarthic vydya 1493 1 2/12/2013 6:08:14 AM
Joe Audette
not allowed to edit list-link accessdenied message dyardy 2010 4 2/11/2013 11:48:37 AM
Joe Audette
Forum Error - "Parameter '?ForumGuid' must be defined." kaarthic vydya 2530 2 2/11/2013 9:52:55 AM
Joe Audette
Login Guidance Requested Jonathan Delfraisse 1905 4 2/7/2013 8:45:11 AM
Jonathan Delfraisse
Could not find a part of the path '...\Data\Sites\1\systemfiles\test.config' jburkey 1701 3 2/5/2013 11:01:03 AM
Joe Audette
Mysql Connection String SimonKiwi 1757 2 1/26/2013 10:09:20 AM
SimonKiwi
IE 9 not displaying pages after upgrade to 2.3.9.4 MSSQL 4 bpriddy 994 0 1/24/2013 2:19:39 PM
bpriddy
Current Version doesn't have the folder of /App_data lnqlnq 1603 4 1/23/2013 2:41:19 PM
Joe Audette
Fresh installation, defaulting to login.aspx Robertkroll 2161 9 1/18/2013 11:20:14 AM
Joe Audette
database core schema needs upgrade. gwindle 3491 29 1/16/2013 2:24:15 PM
gwindle
Azure Websites VS Web Roles ioriyong 1394 0 1/12/2013 1:33:48 AM
ioriyong
problems with folders knapp 1487 3 1/9/2013 2:25:38 PM
Joe Audette