Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
  Current Version doesn't have the folder of /App_data lnqlnq 1373 4 1/23/2013 2:41:19 PM
Joe Audette
  Fresh installation, defaulting to login.aspx Robertkroll 1848 9 1/18/2013 11:20:14 AM
Joe Audette
  database core schema needs upgrade. gwindle 2974 29 1/16/2013 2:24:15 PM
gwindle
  Azure Websites VS Web Roles ioriyong 1165 0 1/12/2013 1:33:48 AM
ioriyong
  problems with folders knapp 1233 3 1/9/2013 2:25:38 PM
Joe Audette
  Server Error in '/' Application Flavio61 1993 3 1/9/2013 12:45:59 PM
Joe Audette
  Installation Error emtwo 3873 23 1/7/2013 7:39:26 AM
emtwo
  Recieving error through installation procedure help molliwog2002 1461 2 12/31/2012 9:57:45 AM
Joe Audette
  Gallery shortcut icons broken Klose 1314 4 12/26/2012 1:08:45 PM
Klose
  Loading the default page via IIS browse Troy 5718 18 12/20/2012 5:28:37 PM
Joe Audette
  INSERT permission was denied on the object 'mp_SiteSettingsExDef' tresross 4431 1 12/19/2012 4:06:59 PM
Joe Audette
  How to set write permissins for IIS_WPG / Data folder Igor145 2574 5 12/10/2012 3:12:17 PM
Joe Audette
  problem by upgrading diablo1972 1170 2 12/9/2012 1:05:35 PM
diablo1972
  Installation on arvixe fails - web.config Line number: 1177 Error! Rickymohncke 2844 3 12/3/2012 2:38:48 PM
Joe Audette
  Moving Site 2 to Site 1 john_scvo 1583 9 11/28/2012 10:10:54 AM
Joe Audette
  Microsoft Web Platform Installer uniquegodwin 1563 2 11/24/2012 9:08:10 AM
uniquegodwin
  Setup issues with database create and login João Falcão 1614 1 11/23/2012 8:42:34 AM
Joe Audette
  The server response was: 4.3.2 Service not available muhammadm 12244 1 11/20/2012 7:18:11 PM
Aaron W
  Site Inaccessible if customerrors="RemoteOnly" hopmedic 2034 3 11/15/2012 12:24:36 PM
Joe Audette
  can not logon to new install leeb 1899 6 11/9/2012 11:45:57 AM
Joe Audette