Installing & Upgrading

Post here for help with installing or upgrading mojoPortal pre-compiled release packages. When posting in this forum, please provide all relevant details. You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Post here for help with installation of mojoPortal pre-compiled release packages

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.

You may also want to review the installation or upgrading documentation.

If you have questions about using the source code or working with mojoPortal in Visual Studio, please post in the Developer forum.

Subject Started by Total Views Total Replies Last Post
Webmatrix Barbara 742 1 9/8/2013 2:56:11 PM
Barbara
Existing Custom Machine Key on a new Server Matthias 1006 3 9/6/2013 2:43:19 PM
Joe Audette
Really messed up... Barbara 1119 2 9/1/2013 2:15:55 PM
Barbara
ERROR Ejecutando el script blog - 2.6.0.1 - 00:00:10.0937500 Gerardo 1154 1 8/29/2013 3:02:42 PM
Joe Audette
MSSQL stored procedures problem Barbara 1947 4 8/28/2013 1:22:46 PM
Joe Audette
upgrade mojo from version 2.3.3.4 to 2.3.9.8 (MSSQL platform) valik 1165 5 8/28/2013 4:50:11 AM
valik
Lost all the tabs... Barbara 1293 9 8/23/2013 11:25:11 AM
Barbara
problems with Form Wizard Pro knapp 2693 8 8/22/2013 2:21:55 PM
ajenigma
Invalid object name 'dbo.mp_users_insert' Barbara 1166 6 8/21/2013 6:54:03 AM
Barbara
One more "The Data folder beneath the root of the web site" error post Tony Krijnen 1135 1 8/20/2013 10:10:55 AM
Joe Audette
Form Wizard Pro 2.6.1.1 Setup or Packaging? wloeffler 1236 3 8/8/2013 1:44:49 PM
Joe Audette
System.TypeLoadException for Form Wizard Pro TTI 1219 2 8/8/2013 10:53:52 AM
TTI
Migrated mojo to new server - multi-sites work - main site cannot login rdpinkerton 1388 3 7/22/2013 9:39:27 AM
Joe Audette
indexing fails after upgrade postmike 1375 4 7/17/2013 2:40:35 PM
postmike
Forum Italiano Stefano74 2466 6 7/4/2013 11:49:36 AM
massimiliano
fckeditor not working after upgrade kerrjon 1384 2 7/4/2013 11:03:30 AM
Joe Audette
Lost formatting or skins after upgrade to version 2.3.9.7 praleigh 1233 4 7/2/2013 3:52:48 PM
Joe Audette
Update iussue from 2.3.5.4 to 2.3.9.7 Roberto Castellano 1666 3 7/1/2013 1:59:58 PM
Joe Audette
Unable to complete upgrade from 2.3.9.6 to 2.3.9.7 jbgamester 1150 2 6/21/2013 3:54:09 PM
jbgamester
unable to get mojoPortal to work, need help with setup rameshiyerv 1419 2 6/14/2013 3:17:33 PM
rameshiyerv