Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Feed Manager not updating tcartwright 5454 16 5/8/2009 12:00:29 PM
tcartwright
SiteUser.isInRoles method talesis 2288 2 5/8/2009 10:29:01 AM
talesis
Wrong link for "View This Page" eslachance 2362 3 5/8/2009 7:37:15 AM
Joe Audette
2.2.9.2 SQLite, Error when deleting site. eslachance 3909 7 5/7/2009 10:37:29 AM
eslachance
Feed Manager with relative url's tcartwright 2122 2 5/6/2009 2:01:01 PM
Joe Audette
Duplicate Friendly URL's tcartwright 2203 6 5/6/2009 12:46:31 PM
Joe Audette
Search is not working asoto 1959 2 5/4/2009 4:46:41 PM
asoto
Error in updating html contents. Asad Samarian 2341 1 4/30/2009 11:59:01 AM
Joe Audette
Exception:address is null xgma 2812 2 4/30/2009 4:37:03 AM
Joe Audette
Asp Hyperlink control cannot be accessed in code behind abhishek 2685 0 4/30/2009 12:53:27 AM
abhishek
User creation and PreferredGreenwichMeantimeOffset setting ? talesis 2538 2 4/29/2009 9:11:11 AM
talesis
On "Include in menu = flase" page the latest menu page is highlighted as current Alexander V. Yushchenko 2344 3 4/28/2009 12:38:48 PM
Joe Audette
Blog Exeption zglenn 4308 4 4/27/2009 2:02:13 PM
zglenn
Problem with TabView in admin section and skins Ehsan1388 2268 2 4/27/2009 8:42:57 AM
Ehsan1388
Aggregate Feeds Error xgma 2914 8 4/26/2009 6:30:47 AM
xgma
View messages - no "close" button. elembe 2377 5 4/24/2009 10:45:30 AM
Joe Audette
LastModUserGuid field not be updated when updating HTML content chen2liang4 2289 3 4/24/2009 10:43:16 AM
Joe Audette
Missing objects in 2-3-0-1-mssqlreleasefiles ? Diego Mora 2286 2 4/23/2009 9:46:39 AM
Diego Mora
Site error trying to preview letter template Alexander V. Yushchenko 2385 1 4/22/2009 8:47:53 AM
Joe Audette
when i rearrange the tabs , the home page content got deleted or changed abhishek 2317 1 4/21/2009 8:11:21 AM
Joe Audette