Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  UseAppKeepAlive Joe Davis 4417 5 6/22/2009 7:01:38 AM
Joe Audette
  Survey data not deleted from database when page is deleted SOHIN 1924 1 6/22/2009 7:00:03 AM
Joe Audette
  FCKEditor Display Problem Joe Davis 2922 1 6/20/2009 6:41:37 AM
Joe Audette
  First Install issue with MySql on win32 mojoportal 2.3.0.4 Alexei 2092 1 6/20/2009 5:40:37 AM
Joe Audette
  Publish Web Site issue Alexei 2578 1 6/20/2009 5:37:52 AM
Joe Audette
  Product List - Web Store. macias_orlando@hotmail.com 1983 1 6/19/2009 9:19:45 AM
Joe Audette
  Some Index Builder Error Slaven Brumec 2199 3 6/19/2009 7:51:39 AM
Joe Audette
  SharedFiles: Download problem with non-english file name Matthew 2848 2 6/18/2009 1:03:08 AM
Matthew
  Issues - Upload Images / Mojo portal / requestdetailed macias_orlando@hotmail.com 2842 0 6/17/2009 6:06:24 AM
Joe Audette
  Site Admin - Minimum Password Non-Alphanumeric Characters Required default to 'ad' drollins 3070 3 6/16/2009 2:38:35 PM
Joe Audette
  Contact Form details not in generated message jschram 1825 1 6/16/2009 2:21:25 PM
Joe Audette
  npgslqhelper davidgdean 2234 1 6/16/2009 5:07:14 AM
Joe Audette
  German letters in admin-page Klaus Aengenvoort 2140 1 6/12/2009 8:07:15 AM
Joe Audette
  Image description not displaying in the Image Gallery JessD 2312 1 6/12/2009 8:02:27 AM
Joe Audette
  Left and right panels are inconsistent with generating css class names. hitsuji 1960 1 6/12/2009 6:07:41 AM
Joe Audette
  Was working then -> Server Application Unavailable -now? Hoppy 2458 2 6/12/2009 6:07:14 AM
Hoppy
  Empty comments Magnetic_dud 2175 5 6/12/2009 5:14:33 AM
Magnetic_dud
  Module Setting Name davidgdean 2167 1 6/11/2009 5:47:48 AM
Joe Audette
  max pool size was reached abionale 5044 1 6/11/2009 5:11:34 AM
Joe Audette
  possible mono sitemenu bug evert 2599 3 6/10/2009 4:15:13 AM
evert