Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Shared Library Module reporting the following error: Beldwin Cabrera 2462 3 7/9/2009 10:23:19 AM
Joe Audette
Member List search doesn't see last names kevinD 2160 1 7/9/2009 9:39:57 AM
Joe Audette
Blog's Add post feature fails on GoDaddy Jeffrey Bernt 3754 6 7/8/2009 1:42:43 PM
Jeffrey Bernt
Keep alive terminates w3wp process Finnur 3593 1 7/8/2009 8:57:23 AM
Joe Audette
Portal dont' show updates untill iisreset nad MOJO integration dzenb 2234 2 7/8/2009 8:39:55 AM
Joe Audette
Webstore sitemap not working Magnetic_dud 2333 3 7/7/2009 7:30:30 AM
Joe Audette
LinkModule's "X" Button mjohn 2750 2 7/5/2009 8:02:29 PM
mjohn
link features can't be searched? mjohn 2094 1 7/5/2009 5:44:09 AM
Joe Audette
2.3.0.10 Emails are not sent in Windows Server 2003 Magnetic_dud 4478 2 7/3/2009 11:02:20 AM
Magnetic_dud
Where is PageTitleFormatName in 2.3.1.0? Nux 2242 1 7/3/2009 8:50:41 AM
Joe Audette
UseKeepAlive config not working. amurtinho 2402 2 7/2/2009 5:39:43 AM
Joe Audette
The AspNet-Menu-WithChildren menu error on the IE6 june17 1916 0 6/30/2009 12:54:10 AM
june17
Sqlite's AddModuleDefinition mjohn 2194 1 6/29/2009 5:47:02 AM
Joe Audette
Post a Comment Show a Error in the Blog macias_orlando@hotmail.com 8407 0 6/29/2009 5:05:03 AM
Joe Audette
mojoPortal crashes after installing SP2 on Windows Server 2008 Finnur 2499 3 6/27/2009 10:35:03 AM
Joe Audette
fckeditor problem xgma 2117 2 6/27/2009 8:12:52 AM
xgma
Expected ')' Error Under IE8 in Blog? ksuvalk 3370 3 6/26/2009 11:13:18 AM
ksuvalk
Apostrophe in image caption breaks the Image Gallery Slide Show Joe Davis 2429 3 6/26/2009 10:27:24 AM
Joe Audette
WebStore: Sorting Offer within Product List Diego Mora 2311 2 6/26/2009 7:29:42 AM
Joe Audette
Search Engine Improvements: permissions to list products in search results Diego Mora 3523 8 6/26/2009 7:27:21 AM
Joe Audette