Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
" being repalced with " groston 2064 3 7/23/2009 12:29:44 PM
Joe Audette
CSS Stile problem with IE7 (links color) Diego Mora 3586 3 7/23/2009 8:34:08 AM
Joe Audette
Blog calendar bug? groston 2040 4 7/23/2009 6:52:26 AM
Joe Audette
Delete a thread error in Forums with db sqltie. mjohn 2102 2 7/23/2009 6:12:29 AM
Joe Audette
Delete a thread error in Forums with db MSSQL. mjohn 2103 3 7/22/2009 6:27:20 AM
Joe Audette
When change a thread's belong forum, error occurs! mjohn 2231 1 7/22/2009 6:20:48 AM
Joe Audette
when use windows authentication, the user did not auto be added to the userlist. mjohn 2232 2 7/22/2009 1:39:43 AM
mjohn
SubSite Calendar Navigation error ps 2184 2 7/21/2009 7:39:14 AM
Joe Audette
Primary Key error when registering new User trishohara 3095 2 7/21/2009 6:20:22 AM
trishohara
Contact Us Mail Error davidgdean 2484 2 7/20/2009 11:20:33 AM
davidgdean
"Include Post Body in Notification Email?" checkbox of Forums Feature is invalid. mjohn 2055 1 7/19/2009 1:37:33 PM
Joe Audette
Anonymous direct access to Forum posts despite the "hide to anonymous" setting at module level Diego Mora 2441 3 7/17/2009 8:53:35 AM
Joe Audette
Paging in Redirect Manager not working indiecosmic 2041 1 7/17/2009 7:02:49 AM
Joe Audette
bug: Posting to 2 blogs in different subdomains with windows live writer shev72 2367 3 7/17/2009 4:27:15 AM
shev72
Smtp problems sending mail... VcDeveloper 2638 4 7/16/2009 8:40:28 AM
Joe Audette
Changing to userID login problem!.... VcDeveloper 2167 2 7/14/2009 10:30:30 AM
VcDeveloper
No success sending email in Mono trishohara 6083 14 7/14/2009 4:35:30 AM
trishohara
NullReferenceException on HtmlEdit.aspx postback, among others COCPORN 1768 0 7/11/2009 5:30:35 PM
COCPORN
Failed to load viewstate giotto24 4508 4 7/10/2009 2:13:51 PM
msullivan
NewsLetter Save Error macias_orlando@hotmail.com 1928 1 7/10/2009 1:00:56 PM
Joe Audette