Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  404 on editing blog item xgma 1886 7 7/24/2009 6:32:48 AM
Joe Audette
  Web service throwing exception on MONO 2.4.2.1 and 2.4.2.2 Shaista 2163 1 7/24/2009 6:25:52 AM
Joe Audette
  special and acuted characters are remplaced to ansi neilbgr 1834 1 7/24/2009 6:19:25 AM
Joe Audette
  Edit ModuleSetting error with sqlite db. mjohn 1708 1 7/24/2009 6:09:26 AM
Joe Audette
  " being repalced with " groston 1857 3 7/23/2009 12:29:44 PM
Joe Audette
  CSS Stile problem with IE7 (links color) Diego Mora 3369 3 7/23/2009 8:34:08 AM
Joe Audette
  Blog calendar bug? groston 1815 4 7/23/2009 6:52:26 AM
Joe Audette
  Delete a thread error in Forums with db sqltie. mjohn 1834 2 7/23/2009 6:12:29 AM
Joe Audette
  Delete a thread error in Forums with db MSSQL. mjohn 1842 3 7/22/2009 6:27:20 AM
Joe Audette
  When change a thread's belong forum, error occurs! mjohn 1936 1 7/22/2009 6:20:48 AM
Joe Audette
  when use windows authentication, the user did not auto be added to the userlist. mjohn 1946 2 7/22/2009 1:39:43 AM
mjohn
  SubSite Calendar Navigation error ps 1936 2 7/21/2009 7:39:14 AM
Joe Audette
  Primary Key error when registering new User trishohara 2754 2 7/21/2009 6:20:22 AM
trishohara
  Contact Us Mail Error davidgdean 2126 2 7/20/2009 11:20:33 AM
davidgdean
  "Include Post Body in Notification Email?" checkbox of Forums Feature is invalid. mjohn 1810 1 7/19/2009 1:37:33 PM
Joe Audette
  Anonymous direct access to Forum posts despite the "hide to anonymous" setting at module level Diego Mora 2100 3 7/17/2009 8:53:35 AM
Joe Audette
  Paging in Redirect Manager not working indiecosmic 1797 1 7/17/2009 7:02:49 AM
Joe Audette
  bug: Posting to 2 blogs in different subdomains with windows live writer shev72 2091 3 7/17/2009 4:27:15 AM
shev72
  Smtp problems sending mail... VcDeveloper 2351 4 7/16/2009 8:40:28 AM
Joe Audette
  Changing to userID login problem!.... VcDeveloper 1920 2 7/14/2009 10:30:30 AM
VcDeveloper