Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  gear icon still aviable for users mic.ciotti@live.com 2181 3 8/24/2009 4:30:26 PM
Joe Audette
  Content Versioning Bug Beldwin Cabrera 2494 1 8/24/2009 4:29:18 PM
Joe Audette
  FCK editor styles changing content for entire paragraph or page text aquakitty 2646 3 8/24/2009 4:19:23 PM
aquakitty
  Some child site links - link back to the parent site when using folder mapping mknauer 5959 22 8/23/2009 12:09:05 PM
mknauer
  Caching Issues on Local environment and Production Beldwin Cabrera 1923 1 8/21/2009 1:28:54 PM
Joe Audette
  New Module## CSS Issue davidgdean 1905 1 8/20/2009 11:10:25 PM
davidgdean
  Child site UpdatePanels not working Beans 9013 17 8/20/2009 11:57:36 AM
Joe Audette
  SharedFilesDownload failing for large files Jesse Englert 5310 6 8/17/2009 11:09:06 AM
Joe Audette
  Using the FCK Editor - no sound Gudni Sigurdsson 1867 1 8/16/2009 5:15:39 AM
Joe Audette
  Error When Trying to Manage User David Allen 2142 3 8/15/2009 1:59:25 PM
David Allen
  SqlException thrown at script "2.2.7.9 - 00:00:02.9062500" during the installation... fredrik_rofors@hotmail.com 2069 2 8/15/2009 10:36:08 AM
fredrik_rofors@hotmail.com
  Upgrade to new version , all page report error 404 ashian 2162 4 8/15/2009 12:27:21 AM
ashian
  Web Store Bug - Inventory not being updated Beldwin Cabrera 2412 1 8/14/2009 1:14:04 PM
Joe Audette
  Bug in DBOrder.GetProducts davidgdean 1939 2 8/13/2009 7:37:41 PM
davidgdean
  Error on Admin Page - Does not contain a property with the name 'DisplayName'. Beldwin Cabrera 4017 2 8/12/2009 6:31:22 AM
Joe Audette
  Form Wizard Pro and reCaptua Eric Stoffers 2068 1 8/7/2009 7:15:49 AM
Joe Audette
  Strange login behavior Eric Stoffers 2040 2 8/7/2009 7:14:25 AM
Joe Audette
  No wrapper for breadcrumbs on certain admin pages. vpfm.mail 3034 2 8/5/2009 10:19:55 AM
vpfm.mail
  "Allow Users to Change their ID" setting rorlandi 2026 1 8/5/2009 6:34:23 AM
Joe Audette
  Facing problems with MySql 2-3-0-1 to 2-3-1-3 migration... VinnyRun 2184 2 8/5/2009 6:19:19 AM
Joe Audette