Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Links broken when editors updates Lillnor 2192 5 3/31/2010 11:55:42 AM
Joe Audette
  Content Manager displays wrong time zebrax 1846 1 3/31/2010 10:28:30 AM
Joe Audette
  Friendly URL problem John S 2328 5 3/30/2010 11:52:15 AM
John S
  Time Zone Problem Aaron W 2461 5 3/29/2010 4:28:43 PM
Jamie E
  Gravatar image caching? Jamie E 2514 2 3/29/2010 4:28:01 PM
Jamie E
  Uploaded files requiring log in to view them. ckincincy 2516 3 3/29/2010 2:13:46 PM
Joe Audette
  your change password screen has javascript error yangwulong1978 2087 1 3/29/2010 1:53:11 PM
Joe Audette
  SearchInput Field ImageUrl Joe Davis 2469 2 3/28/2010 4:15:28 PM
Joe Davis
  ChildPageMenu without friendly URL SkySandy 1999 7 3/27/2010 11:27:16 AM
SkySandy
  Search with special character roland.wick 1942 8 3/27/2010 10:59:35 AM
Joe Audette
  Contact form: problem with umlauts in the page title Stephan 2071 1 3/26/2010 8:30:00 AM
Joe Audette
  Gallery Alt and title tag issue IndexEb 1853 2 3/26/2010 8:19:53 AM
IndexEb
  Issues with installation migration kevinD 2830 4 3/25/2010 5:41:19 AM
gedixon
  Poll: Show Results vs. "Your vote has been counted" de@iru.ch 3281 7 3/23/2010 7:19:27 AM
Joe Audette
  Forum: Post body only included in some notification emails de@iru.ch 1925 2 3/23/2010 7:09:19 AM
de@iru.ch
  Portal freeze when editing KentS 1998 5 3/23/2010 7:05:05 AM
Joe Audette
  Security:Authenticated Users can edit any page SkySandy 2127 2 3/21/2010 9:58:32 AM
SkySandy
  Forum: Notification with post body de@iru.ch 2026 3 3/20/2010 1:57:46 PM
Joe Audette
  Ratings not working on mojoPortal.com Joe Davis 2298 4 3/19/2010 9:16:18 AM
Joe Davis
  URL not found evencio 1762 2 3/17/2010 2:34:34 PM
evencio