Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Live Writer default comments ahope577 1818 2 5/26/2010 2:56:14 PM
ahope577
Form Wizard Pro - Form submission problem ahope577 2053 8 5/26/2010 1:46:03 PM
ahope577
rename page name doesn't modify url automatically huchengtw 2421 2 5/25/2010 8:02:47 PM
huchengtw
Problem with Date Picker control on Blog edit entry page kkrueger 2381 1 5/25/2010 1:22:19 PM
Joe Audette
Upload images to a gallery errors out alexander.yaremchuk 2397 3 5/24/2010 3:59:28 AM
alexander.yaremchuk
Add new page problem alexander.yaremchuk 1931 4 5/24/2010 3:59:14 AM
alexander.yaremchuk
Breadcrum bug Jan 2011 2 5/20/2010 2:05:55 PM
Jan
SQLiteException on Add Blog page Daimond 2499 1 5/20/2010 1:33:00 PM
Joe Audette
Blog Post topdog 1911 1 5/20/2010 9:28:25 AM
Joe Audette
HTML Content: Hyperlinks don't work in Slideshow of Elements Diego Mora 6456 6 5/19/2010 8:15:20 AM
mschlaudraff
Page name special character error Eric Stoffers 2014 1 5/19/2010 6:50:29 AM
Joe Audette
User Time Zone David Allen 2177 2 5/19/2010 6:26:54 AM
David Allen
CSS not rendering when using multiple skins TJ 2389 2 5/18/2010 8:17:50 AM
TJ
compatibility with Artisteer Pietro 2332 3 5/17/2010 5:08:16 AM
Joe Audette
File Manager upload not overwriting existing file steve1 1715 0 5/13/2010 5:48:34 PM
steve1
Accents Ricki 2636 6 5/13/2010 6:30:01 AM
Joe Audette
Order of modules in panes topdog 1784 0 5/13/2010 6:29:30 AM
topdog
Slow loading of slides shows content wrong Lars Rathje 2531 5 5/12/2010 3:13:45 PM
Lars Rathje
Timezone Bug davidgdean 2088 1 5/12/2010 2:42:46 PM
Joe Audette
Facebook Like button shirlyleibo 3038 0 5/12/2010 3:41:24 AM
shirlyleibo