Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Google Search Does Not Work in Firefox and Opera for PageNotFound.aspx alkos333 2983 1 7/1/2010 6:59:41 PM
Jamie E
  Error when accessing MYSQL database - trying to write to a Temp file elessa 2783 3 7/1/2010 2:11:22 PM
Joe Davis
  "Collection is read-only" Exception savornicesei 5654 1 7/1/2010 6:34:00 AM
Joe Audette
  When setting EnableSiteSettingsSmtpSettings, Site Setting page throws an exception youssef.youssef 1618 2 6/29/2010 9:56:13 AM
youssef.youssef
  Company Name setting not saved youssef.youssef 2094 2 6/29/2010 9:55:27 AM
youssef.youssef
  FWP - Problem with date picker combined with Y/N checkboxes Jamie E 2228 1 6/29/2010 8:47:37 AM
Joe Audette
  Secuirty bug when Use Related Site Mode khaled 2500 2 6/28/2010 8:21:45 AM
Joe Audette
  Problem with Blog DatePicker and Culture Specific Date/Time Malkom 3165 4 6/26/2010 1:28:52 PM
Malkom
  PathTooLongException ashian 2875 5 6/26/2010 8:15:47 AM
SkySandy
  Image Gallery Thumbnails bj 2248 2 6/25/2010 6:52:39 AM
Joe Audette
  Browse Server mschlaudraff 2328 5 6/24/2010 7:54:20 AM
Joe Audette
  The HTTP verb POST used to access path '/' is not allowed. SkySandy 12196 4 6/23/2010 1:03:42 PM
xmlsteve
  Urls with russian letters have incorrect redirection user78 2065 2 6/23/2010 2:44:37 AM
user78
  Bing map always show up in the left corner of the browser Wei Li 3455 7 6/22/2010 2:22:13 PM
Joe Audette
  Event ID 1309 posting comments to Blog Diego Mora 5188 2 6/21/2010 12:38:15 PM
Diego Mora
  RPX bug with TimeZone Required During Registration davidgdean 2121 1 6/21/2010 11:17:49 AM
Joe Audette
  Artisteer 2.4.0.27666 Skin issue loginitin 4263 6 6/21/2010 9:56:52 AM
loginitin
  Breadcrumb oddity Mike Brake 2183 2 6/18/2010 3:03:50 PM
Mike Brake
  Feed Manager - Items Per Page issue Diego Mora 1783 1 6/18/2010 11:12:55 AM
Joe Audette
  Microsoft JScript runtime error: Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 405 info@prave.fr 11693 7 6/17/2010 2:14:45 PM
Joe Audette