Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Questions Snowman 2061 5 7/9/2010 12:52:04 PM
Joe Audette
  Image upload problem topdog 3257 6 7/8/2010 6:45:57 AM
Joe Audette
  Twitter Search Widget davidgdean 2376 2 7/6/2010 6:01:29 AM
retroviz
  Opening a Blog Post From Live Writer matthew.campbell 2238 3 7/5/2010 9:48:41 AM
Joe Audette
  Search Bar Doesn't Appear in PageNotFound.aspx in IE alkos333 2039 1 7/5/2010 8:53:49 AM
Joe Audette
  PageNotFound.aspx Google search Jamie E 2865 1 7/5/2010 8:52:37 AM
Joe Audette
  Can't login anymore George Birbilis 3795 8 7/5/2010 7:35:24 AM
Joe Audette
  Wrong Greek translation at account settings George Birbilis 2110 1 7/5/2010 7:26:09 AM
Joe Audette
  Google Search Does Not Work in Firefox and Opera for PageNotFound.aspx alkos333 3185 1 7/1/2010 6:59:41 PM
Jamie E
  Error when accessing MYSQL database - trying to write to a Temp file elessa 2962 3 7/1/2010 2:11:22 PM
Joe Davis
  "Collection is read-only" Exception savornicesei 5837 1 7/1/2010 6:34:00 AM
Joe Audette
  When setting EnableSiteSettingsSmtpSettings, Site Setting page throws an exception youssef.youssef 1736 2 6/29/2010 9:56:13 AM
youssef.youssef
  Company Name setting not saved youssef.youssef 2248 2 6/29/2010 9:55:27 AM
youssef.youssef
  FWP - Problem with date picker combined with Y/N checkboxes Jamie E 2381 1 6/29/2010 8:47:37 AM
Joe Audette
  Secuirty bug when Use Related Site Mode khaled 2704 2 6/28/2010 8:21:45 AM
Joe Audette
  Problem with Blog DatePicker and Culture Specific Date/Time Malkom 3340 4 6/26/2010 1:28:52 PM
Malkom
  PathTooLongException ashian 3023 5 6/26/2010 8:15:47 AM
SkySandy
  Image Gallery Thumbnails bj 2410 2 6/25/2010 6:52:39 AM
Joe Audette
  Browse Server mschlaudraff 2491 5 6/24/2010 7:54:20 AM
Joe Audette
  The HTTP verb POST used to access path '/' is not allowed. SkySandy 12498 4 6/23/2010 1:03:42 PM
xmlsteve