Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Having trouble with MySQL - compiled from source Jamie E 3652 2 8/10/2010 4:20:36 PM
Jamie E
Not Urgent: Yahoo Gridview CSS Joe Davis 3262 1 8/7/2010 7:49:44 AM
Joe Audette
Feed Manager: Feed Links as Filter Joe Davis 2153 1 8/5/2010 5:43:19 AM
Joe Audette
Telerik SkySandy 1895 0 8/3/2010 1:54:33 PM
SkySandy
Feed Manager: Takes Site Down Joe Davis 2818 1 7/30/2010 10:15:35 AM
Joe Audette
AVG Issues, hopefully a one off and I don't think a bug..... andyc 2382 1 7/30/2010 9:39:42 AM
andyc
Feed manager under child sites Tooey 2276 3 7/29/2010 10:06:29 AM
Tooey
load speed error and not working google ads Mohsen 2568 3 7/28/2010 3:18:36 PM
bmcc9498
Add Existing User to Role Error jane 2154 1 7/28/2010 11:23:41 AM
Joe Audette
MyPage Pages under Folder Child Sites Tooey 2052 2 7/28/2010 9:08:47 AM
Tooey
User Registration Jason Stanley 2570 5 7/27/2010 11:13:10 AM
Jason Stanley
SSL Issue with host company. Ryan Kaminski 1992 2 7/27/2010 10:34:45 AM
Ryan Kaminski
Blog content not shown when expanding menu tree cecheto 2070 2 7/26/2010 1:10:01 PM
cecheto
Cannot acces the admin page of google maps (MissingManifestResourceException) Klaus Aengenvoort 2794 3 7/26/2010 7:01:08 AM
Joe Audette
DBForum.cs cmillens 2190 1 7/26/2010 6:56:01 AM
Joe Audette
one custom page and its content overrides every new page deltavilleva 1931 1 7/23/2010 3:19:50 PM
kevinD
WIndows Live Writer Publishing Issue SQLCE loginitin 2487 7 7/23/2010 9:54:42 AM
loginitin
Granting Users Content Edit scrailsabck 2054 1 7/21/2010 11:25:38 AM
Joe Audette
Persian Date Format setting not exists in web/user.config Asad Samarian 3023 6 7/18/2010 10:59:13 AM
Joe Audette
Site throws exception when accessed without default.aspx ? castlesoft 2439 6 7/18/2010 9:40:22 AM
Joe Audette