Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  403 Forbidden Error Ramesh 2409 3 8/15/2010 11:22:17 PM
Ramesh
  Unclickable page bug in version 2.3.5.1 Joe Audette 2065 1 8/13/2010 5:01:51 PM
Joe Davis
  Flickr capitalguy 2261 3 8/13/2010 1:10:18 PM
Joe Audette
  Problem with managing users in sub sites (when using folder-name-sites) Stephan 1780 4 8/11/2010 6:32:19 AM
Stephan
  Having trouble with MySQL - compiled from source Jamie E 3382 2 8/10/2010 4:20:36 PM
Jamie E
  Not Urgent: Yahoo Gridview CSS Joe Davis 2923 1 8/7/2010 7:49:44 AM
Joe Audette
  Feed Manager: Feed Links as Filter Joe Davis 1893 1 8/5/2010 5:43:19 AM
Joe Audette
  Telerik SkySandy 1608 0 8/3/2010 1:54:33 PM
SkySandy
  Feed Manager: Takes Site Down Joe Davis 2472 1 7/30/2010 10:15:35 AM
Joe Audette
  AVG Issues, hopefully a one off and I don't think a bug..... andyc 2150 1 7/30/2010 9:39:42 AM
andyc
  Feed manager under child sites Tooey 2037 3 7/29/2010 10:06:29 AM
Tooey
  load speed error and not working google ads Mohsen 2229 3 7/28/2010 3:18:36 PM
bmcc9498
  Add Existing User to Role Error jane 1838 1 7/28/2010 11:23:41 AM
Joe Audette
  MyPage Pages under Folder Child Sites Tooey 1790 2 7/28/2010 9:08:47 AM
Tooey
  User Registration Jason Stanley 2210 5 7/27/2010 11:13:10 AM
Jason Stanley
  SSL Issue with host company. Ryan Kaminski 1738 2 7/27/2010 10:34:45 AM
Ryan Kaminski
  Blog content not shown when expanding menu tree cecheto 1778 2 7/26/2010 1:10:01 PM
cecheto
  Cannot acces the admin page of google maps (MissingManifestResourceException) Klaus Aengenvoort 2479 3 7/26/2010 7:01:08 AM
Joe Audette
  DBForum.cs cmillens 1855 1 7/26/2010 6:56:01 AM
Joe Audette
  one custom page and its content overrides every new page deltavilleva 1666 1 7/23/2010 3:19:50 PM
kevinD