Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Invalid postback or callback argument. menagerie56 3834 4 9/3/2010 2:07:26 PM
Joe Audette
  SearchInput UseHeading dont active germandb 1611 1 9/3/2010 7:02:50 AM
Joe Audette
  Compatibility with .NET 3.5 eSPiYa 2537 2 9/2/2010 6:58:10 AM
Joe Audette
  css class names capitalized after moving on production sorvik 2014 1 9/1/2010 11:14:00 AM
Joe Audette
  Publishing in SQL CE: Internet Explorer cannot display the webpage KellyJ 2621 2 9/1/2010 8:34:43 AM
KellyJ
  "read more" link localization in feedmanager sorvik 1734 2 8/31/2010 12:33:40 PM
sorvik
  Email addresses containing a + sign martin 1810 3 8/31/2010 11:49:18 AM
Joe Audette
  forums problem diego_b 4433 11 8/28/2010 8:57:59 AM
eSPiYa
  Exception after upgrading to revision 401 alkos333 2269 3 8/26/2010 2:02:38 PM
Joe Audette
  Downgrading SQL Server to SQLCE4.0 syed.iddi 2368 1 8/24/2010 7:40:50 AM
Joe Audette
  Invalid regex handling in FWP Jamie E 2110 1 8/20/2010 9:31:18 AM
Joe Audette
  Installed release 2.3.5.1 and have an error with multi-site setup thaopham1 2133 2 8/19/2010 3:27:20 PM
thaopham1
  Form Wizard 0.0.2.1 & Event Calendar Pro 0.0.3.1 - MySql DLL Jamie E 1914 2 8/19/2010 11:49:30 AM
Jamie E
  Extra Sidebar Content cagliostro 2114 2 8/19/2010 8:33:42 AM
cagliostro
  TimeZone x MemberList.aspx bprado 1771 2 8/17/2010 12:52:27 PM
bprado
  Upgraded to 2.3.5.1 and lost my column backround color on all sites aromano789 1824 3 8/17/2010 9:04:35 AM
Joe Audette
  RPX authentication x License Agreement bprado 1665 1 8/17/2010 8:53:23 AM
Joe Audette
  Tables in mojoPortal Gudni Sigurdsson 1710 1 8/17/2010 6:57:25 AM
Joe Audette
  MyPage to other roles lostgirl 1688 1 8/17/2010 6:49:18 AM
Joe Audette
  Unlocking Users - Postgres only bprado 3346 1 8/17/2010 6:47:11 AM
Joe Audette