Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  dont show my modules after update Mohsen 2346 3 10/11/2010 4:20:45 AM
Asad Samarian
  Cannot log out Lillnor 1880 2 10/10/2010 1:37:08 PM
Lillnor
  PageLayout.aspx Joe Davis 2163 1 10/9/2010 9:45:21 AM
Joe Audette
  System information page is breaking shirish 1941 1 10/9/2010 9:43:57 AM
Joe Audette
  ImageGallery bulkupload crashes IE info@prave.fr 1795 3 10/7/2010 9:46:26 AM
Joe Audette
  cant Update User details as an Admin bunnetat 2292 1 10/7/2010 8:51:04 AM
Joe Audette
  AES George Birbilis 2003 4 10/6/2010 9:12:35 AM
George Birbilis
  Email Philbert 4651 5 10/5/2010 7:36:22 AM
Joe Audette
  Cannot insert the value NULL into column 'FolderID' yeyo 1756 1 10/4/2010 3:06:01 PM
yeyo
  Important Security Update Joe Audette 4357 10 10/4/2010 1:17:22 PM
George Birbilis
  RSS feed aggregator using Hostname Jonathan444 2198 3 9/30/2010 2:57:10 PM
Joe Audette
  USLs problem.... erikdemontigny 1953 4 9/29/2010 11:08:03 PM
erikdemontigny
  Does runAllManagedModulesForAllRequests work in Medium Trust? olliehaughey 3235 1 9/29/2010 1:03:36 PM
Joe Audette
  System log cagliostro 2177 1 9/29/2010 10:10:08 AM
Joe Audette
  2.3.5.3 - File upload working intermittently chris.gundersen 4848 10 9/27/2010 1:02:23 PM
mciccarone
  2.3.5.3 Home Menu Button Juerg Rohr 3011 5 9/23/2010 8:32:36 AM
Joe Audette
  SMTP settings outside of web.config steve1 3431 1 9/22/2010 7:15:20 AM
Joe Audette
  Live site database wont keep content topdog 2177 1 9/22/2010 6:58:15 AM
Joe Audette
  DatePickerControl dont show Button Image germandb 2235 1 9/21/2010 9:55:36 AM
Joe Audette
  SEO title generation Dmitriy 1877 2 9/21/2010 6:31:43 AM
Dmitriy