Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Phone numbers Steve Sterley 805 2 3/21/2015 1:43:51 AM
Steve Sterley
  TinyMCE as Newsletter editor – no link button as standard and JSON error on spellcheck Neil Smith 829 2 3/13/2015 11:09:14 AM
Neil Smith
  Fundraiser Pro Error michelerbrown 691 6 3/8/2015 9:37:16 AM
Joe Audette
  Blog Author Override setting does not work for RSS feed CrispinF 513 0 2/25/2015 2:54:35 PM
CrispinF
  Login Error alexei.x 867 1 2/24/2015 6:57:44 AM
Joe Audette
  A section of my site disappeared richiematt 889 4 2/18/2015 1:28:00 PM
Joe Audette
  ViewStateException CraigT 796 6 2/11/2015 2:19:30 PM
CraigT
  Installation error MySQL 2.4.0.8 alexei.x 766 1 2/10/2015 3:21:18 PM
Joe Audette
  Unable to upload image by using CKEditor on Internet Explorer. IGK 476 0 2/6/2015 6:52:11 AM
IGK
  Feed manager choking on a blog Crispin 762 1 2/5/2015 12:22:19 PM
Joe Audette
  File upload issue after upgrade - FileService.js ssajkovic 824 6 2/4/2015 5:15:21 AM
ssajkovic
  Forum images - not visible foz604020 529 0 2/3/2015 8:06:20 AM
foz604020
  Failed Rating louisp 497 0 1/28/2015 8:10:37 PM
louisp
  Event Calendar Date foz604020 595 0 1/27/2015 4:57:06 AM
foz604020
  Form Wizard Pro Error pappajohn 672 2 1/21/2015 2:53:30 PM
pappajohn
  Editing the site under a shared SSL domain Rostbif 610 1 1/18/2015 7:37:14 AM
Joe Audette
  little bug/improvement on shared files mic.ciotti@live.com 706 2 1/16/2015 8:10:42 AM
Joe Audette
  jCrop width and height not working tylertrotter 711 4 1/13/2015 12:33:37 PM
tylertrotter
  Tiny MCE does not load Dominique 745 1 1/13/2015 9:38:16 AM
Joe Audette
  Closing CKEditor dialog in the blog scrolls the content to the top dadams 697 4 1/6/2015 5:13:20 PM
dadams