Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Recent Content duplicates forum posts CrispinF 1192 7 7/24/2015 1:04:47 PM
Joe Audette
  TinyMCE config errors CrispinF 620 1 7/20/2015 12:41:58 PM
Joe Audette
  blog fabioilpescatore 551 6 7/18/2015 2:37:47 AM
fabioilpescatore
  Why ShareFiles module doesn't work? cyb2 661 3 7/14/2015 8:46:21 AM
Joe Audette
  Password regex and warning not working? CrispinF 709 2 7/4/2015 11:59:26 AM
Joe Audette
  gallery image question massimiliano 654 2 6/2/2015 12:06:50 PM
massimiliano
  Issue with Page Manager Pro (one site only) Jamie E 924 3 6/2/2015 11:02:49 AM
Jamie E
  possible bug with search in blogs for blogs visible only to admin shev72 626 2 5/23/2015 5:42:11 AM
shev72
  error instlling 2.4.0.9 on aruba massimiliano 903 9 5/15/2015 2:11:00 PM
massimiliano
  Mobile kit pro error un "subscribe to calendar" mic.ciotti@live.com 691 1 5/12/2015 9:36:04 AM
Joe Audette
  bug in Mobile Kit Pro when login using login module on a different page mic.ciotti@live.com 724 2 5/4/2015 9:57:43 AM
mic.ciotti@live.com
  Problem with HTML questions in FWP2.6.2 and mojoPortal 2.4.0.8 CrispinF 766 1 4/23/2015 4:44:20 PM
Joe Audette
  Problems with FormWizardPro 2.6.1.9 and AjaxControlToolkit.Sanitizer.HtmlAgilityPackSanitizerProvider Diego Mora 2119 11 4/23/2015 2:57:06 AM
CrispinF
  Registration check of second email using hard-coded message CrispinF 954 1 4/17/2015 10:42:16 AM
Joe Audette
  The file '/.aspx' does not exist criadvantage 1010 2 4/9/2015 1:55:01 PM
Joe Audette
  Bad data name in Resource.resx CrispinF 839 1 4/9/2015 11:16:49 AM
Joe Audette
  FundRaiserPro = issue with layout michelerbrown 1063 1 3/28/2015 1:06:25 PM
Joe Audette
  FundRaiser Pro michelerbrown 1734 10 3/26/2015 11:28:58 AM
Joe Audette
  Registration validation of DDL not happening CrispinF 903 5 3/25/2015 11:49:14 AM
CrispinF
  'Shared Files' exception error Andrew Sidwell 707 2 3/23/2015 12:19:52 PM
Andrew Sidwell