Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  CKEditor not working after update 2.3.8.1 cecheto 3844 8 2/20/2012 6:48:13 AM
cecheto
  Blog sidebar content does not display if it is the only sidebar element Crispin 1807 5 2/20/2012 6:18:20 AM
Joe Audette
  right pan shows without content ashian 1922 8 2/17/2012 2:32:56 AM
ashian
  New Skins Problem topdog 1633 1 2/15/2012 12:39:45 PM
Joe Davis
  NotifyAdminsOnNewUserRegistration does not work Diego Mora 1605 3 2/14/2012 12:00:06 PM
Jamie E
  RSS issue emtwo 1621 2 2/10/2012 9:59:35 AM
emtwo
  Ever heard of a Spell Checker? Mark 4086 11 2/9/2012 6:43:15 AM
Joe Audette
  WYSIWYG Not working - Only get html source code in editor chorse 4741 11 2/8/2012 9:22:05 AM
germandb
  Incomplete Logging in System Log Diego Mora 1358 1 2/8/2012 8:50:12 AM
Joe Audette
  Form Wizard Pro - delete orphan responses Jamie E 1510 2 2/7/2012 10:44:03 AM
Jamie E
  Problem after install of 2-3-8-1 pleitch 1851 3 2/7/2012 4:45:24 AM
pleitch
  bug in ForumThread.cs weijun 1365 3 2/6/2012 7:32:18 AM
Joe Audette
  Bug in mp_Users_SelectSearchPage procedure? Ngo Hung 1277 1 2/6/2012 7:29:16 AM
Joe Audette
  Exception page shown when login with wrong userid Ngo Hung 1591 2 2/5/2012 11:27:41 AM
Ngo Hung
  Contact form display issue in IE wilkimatt 4527 10 2/5/2012 3:27:52 AM
wilkimatt
  Problem with portal:Subscribe control Joe Davis 1627 3 2/4/2012 11:54:08 AM
Joe Audette
  Content was injected by html paragraph tag when the content is editing in the editor. glacie.lynn 1423 1 2/3/2012 1:12:09 PM
Joe Audette
  Bug in DBForum.cs weijun 1460 1 2/3/2012 8:41:48 AM
Joe Audette
  Images disappear from Blog Excerpt after upgrading to 2.3.8.1 Diego Mora 1815 4 2/2/2012 3:04:53 PM
Diego Mora
  Image Gallery Upload Error: Maximum request length exceeded Diego Mora 2688 1 2/2/2012 12:14:13 PM
Joe Audette