Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
FormWizard Pro - Export Orphan Responses CSV Blank TRIAD-Next Level 2097 4 3/2/2012 7:38:02 AM
Joe Audette
Security loophole in Forums Crispin 1612 2 3/1/2012 12:24:48 PM
Crispin
this feed is not available cecheto 7852 22 2/29/2012 3:47:34 PM
sonny
Uploading files to Document.Library throws an error. rnachiappan 1873 2 2/27/2012 10:29:40 AM
rnachiappan
send 1 mail receive 4 !!! guy12000 1761 1 2/27/2012 6:52:55 AM
Joe Audette
Strange problems with MP 2.3.8.1 Tim Cadenbach 3039 16 2/22/2012 10:11:24 AM
Joe Audette
ImageHelper.ResizeImage(params) rise exception imaximow 1919 4 2/21/2012 5:25:55 PM
imaximow
Site Statistics module always uses siteid 1 Fell runner 1933 1 2/20/2012 11:15:17 AM
Joe Audette
CKEditor not working after update 2.3.8.1 cecheto 3962 8 2/20/2012 6:48:13 AM
cecheto
Blog sidebar content does not display if it is the only sidebar element Crispin 1898 5 2/20/2012 6:18:20 AM
Joe Audette
right pan shows without content ashian 2016 8 2/17/2012 2:32:56 AM
ashian
New Skins Problem topdog 1757 1 2/15/2012 12:39:45 PM
Joe Davis
NotifyAdminsOnNewUserRegistration does not work Diego Mora 1674 3 2/14/2012 12:00:06 PM
Jamie E
RSS issue emtwo 1706 2 2/10/2012 9:59:35 AM
emtwo
Ever heard of a Spell Checker? Mark 4276 11 2/9/2012 6:43:15 AM
Joe Audette
WYSIWYG Not working - Only get html source code in editor chorse 5121 11 2/8/2012 9:22:05 AM
germandb
Incomplete Logging in System Log Diego Mora 1429 1 2/8/2012 8:50:12 AM
Joe Audette
Form Wizard Pro - delete orphan responses Jamie E 1570 2 2/7/2012 10:44:03 AM
Jamie E
Problem after install of 2-3-8-1 pleitch 1918 3 2/7/2012 4:45:24 AM
pleitch
bug in ForumThread.cs weijun 1449 3 2/6/2012 7:32:18 AM
Joe Audette