Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Adding tracks to video player wishdragon 3303 10 5/15/2012 7:29:08 AM
Joe Audette
  Error from deleting content from publish page Jonathan Delfraisse 1902 2 5/14/2012 3:12:13 PM
Jonathan Delfraisse
  Look Invoice up return to error page. Asad Samarian 1543 4 5/14/2012 1:31:20 PM
Joe Audette
  Search from front page not working lmullan 1664 1 5/11/2012 7:59:22 AM
Joe Audette
  Error in Event Calendar Pro in IE8 tim.mccausland 1867 2 5/10/2012 1:30:40 PM
tim.mccausland
  Blog Edit Post Select Start Date luisvilela54 1836 3 5/10/2012 8:11:32 AM
Joe Audette
  Windows Live Writter Blog Post luisvilela54 1656 1 5/10/2012 7:14:53 AM
Joe Audette
  Extentionless url in multi folder based site Ken Van Gilbergen 1696 1 5/8/2012 1:30:45 PM
Joe Audette
  User profile info doesn't display correctly if newly compulsory fields not filled in. Ian Rogerson 1736 2 5/8/2012 9:15:56 AM
Ian Rogerson
  LanguageRemover GetFileName Ken Van Gilbergen 1658 4 5/7/2012 5:39:10 PM
Ken Van Gilbergen
  Error when uploading pictures Gudni Sigurdsson 2207 4 5/4/2012 2:49:23 PM
Gudni Sigurdsson
  A small fix for NivoSlider Control zhanzhan.li 1611 1 5/4/2012 2:02:20 PM
Joe Audette
  Shared Files issue emtwo 1830 6 5/4/2012 11:40:20 AM
Joe Audette
  Can't delete/trash a role from a user JJ 1845 2 5/3/2012 10:45:41 AM
JJ
  image upload problem topdog 1783 1 5/3/2012 7:16:18 AM
Joe Audette
  Error Messages on Site Membership Pro IndigoTea 1925 7 5/1/2012 11:08:06 AM
IndigoTea
  web.config validateIntegratedModeConfiguration not working - SOLUTION Eric Stoffers 20916 5 4/30/2012 2:16:00 PM
atisoft
  New Audio Player not working on machine running .NET 3.5 TRIAD-Next Level 1823 2 4/27/2012 1:37:41 PM
Joe Audette
  debug mode bug in dbSiteUser.cs for GetSingleUserByLoginName djlsystems 1469 1 4/26/2012 7:37:27 AM
Joe Audette
  Blog Post and Edit Categories Error techmasterbr 1766 2 4/25/2012 11:07:38 PM
contextref