Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Doesnt send Blog post's notification xmen 2509 7 6/22/2012 4:05:16 AM
xmen
Problem upgrading from 2.3.6.4 to 2.3.8.5 Marco Minerva 1811 6 6/19/2012 8:59:02 AM
Marco Minerva
Few bugs xmen 3422 14 6/17/2012 8:22:40 AM
xmen
MemberList.aspx - mojoPortal.Web.Global System.IndexOutOfRangeException: TotalPages tech66 1936 3 6/15/2012 12:43:23 PM
Joe Audette
Blog that is editable by one user is not visible to metawegblogapi Crispin 1862 1 6/15/2012 10:09:49 AM
Joe Audette
RSS Feed throwing errors into the log Crispin 1792 1 6/15/2012 9:57:08 AM
Joe Audette
Arvixe - Database connection drops Jerry McCreary 4832 11 6/14/2012 6:21:10 PM
IndigoTea
PageMenu - Code Validation Errors Shaun3180 4130 1 6/12/2012 6:36:59 AM
Joe Audette
AvatarURL field on mp_Users table being overwritten when new user is created. Leslie 1834 2 6/11/2012 7:56:25 AM
Leslie
I am having an ID error? Steve Insurgent Rohr 1676 3 6/11/2012 5:50:49 AM
Joe Audette
Update to 2-3-8-5 css boom diego1_1 4017 12 6/9/2012 9:41:00 AM
Joe Audette
Missing resources file in version 2-3-4-5 Koe 2220 1 6/8/2012 4:50:58 PM
Joe Davis
ChildSiteMap shows expand items ashian 1403 0 6/7/2012 8:36:59 AM
ashian
EnableSiteSettingsSmtpSettings Config alkos333 1974 3 6/4/2012 9:44:52 AM
Joe Audette
Persistent Authentication Cookie Jamie E 2038 4 6/4/2012 9:41:56 AM
Joe Audette
Site Membership Pro & Content Administrators Joe Davis 2025 2 6/2/2012 8:05:49 AM
Joe Audette
Adding new pages forces log out & admin bar to disappear jasonDMSQD 2223 4 6/1/2012 1:12:02 AM
Crispin
Not a bug - case sensitivity of security question - over zealous? Crispin 1972 2 6/1/2012 1:08:55 AM
Crispin
Duplicate Emails on Forum Subscriptions itpurchasing 1965 7 5/31/2012 12:23:04 PM
Joe Audette
Horizontal menu with UseTreeView (false) abdulaziz.imad 1547 2 5/31/2012 5:31:09 AM
Joe Audette