Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  User time zone does not match site timezone tim.mccausland 1565 3 7/2/2012 4:09:52 PM
tim.mccausland
  Empty table cells get space added when updating Dominique 1702 1 6/29/2012 1:49:45 PM
Joe Audette
  Bulk Upload Fix coming soon? Joe Vago 1366 0 6/29/2012 12:41:15 PM
Joe Vago
  Password change directing back to home page instead of requested page. Tim Webster 1664 2 6/27/2012 12:33:15 PM
Joe Audette
  Rating Comments Uday 1557 3 6/25/2012 1:34:31 PM
Joe Audette
  filed required on registration does not block mic.ciotti@live.com 1533 1 6/25/2012 10:47:30 AM
Joe Audette
  RSS Feed open in New Window Uday 1760 3 6/22/2012 12:32:28 PM
Joe Audette
  Doesnt send Blog post's notification xmen 2308 7 6/22/2012 4:05:16 AM
xmen
  Problem upgrading from 2.3.6.4 to 2.3.8.5 Marco Minerva 1562 6 6/19/2012 8:59:02 AM
Marco Minerva
  Few bugs xmen 3047 14 6/17/2012 8:22:40 AM
xmen
  MemberList.aspx - mojoPortal.Web.Global System.IndexOutOfRangeException: TotalPages tech66 1702 3 6/15/2012 12:43:23 PM
Joe Audette
  Blog that is editable by one user is not visible to metawegblogapi Crispin 1508 1 6/15/2012 10:09:49 AM
Joe Audette
  RSS Feed throwing errors into the log Crispin 1540 1 6/15/2012 9:57:08 AM
Joe Audette
  Arvixe - Database connection drops Jerry McCreary 4268 11 6/14/2012 6:21:10 PM
IndigoTea
  PageMenu - Code Validation Errors Shaun3180 3767 1 6/12/2012 6:36:59 AM
Joe Audette
  AvatarURL field on mp_Users table being overwritten when new user is created. Leslie 1494 2 6/11/2012 7:56:25 AM
Leslie
  I am having an ID error? Steve Insurgent Rohr 1444 3 6/11/2012 5:50:49 AM
Joe Audette
  Update to 2-3-8-5 css boom diego1_1 3262 12 6/9/2012 9:41:00 AM
Joe Audette
  Missing resources file in version 2-3-4-5 Koe 1908 1 6/8/2012 4:50:58 PM
Joe Davis
  ChildSiteMap shows expand items ashian 1215 0 6/7/2012 8:36:59 AM
ashian