Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Possible bug when using Disqus with 2012 features enabled gavin 2440 4 9/25/2012 12:45:07 AM
gavin
Error opening Administration page Jürgen Wissler 2251 2 9/21/2012 3:49:56 PM
Jürgen Wissler
Site doesnt display correctly through different domains Gazzeh 1859 3 9/17/2012 1:20:33 PM
Gazzeh
Table border is always visible webmonkey 4553 5 9/16/2012 4:40:12 PM
Chris Quinn
Input string was not in a correct format Exception wloeffler 7675 1 9/15/2012 9:45:26 AM
Joe Audette
Bad markup on top menu with site search link Crispin 1881 2 9/14/2012 2:40:31 PM
Crispin
Sign In module: social sign-in options not present Crispin 2132 2 9/11/2012 2:36:54 PM
Crispin
Content Manager not giving access in sitefolders Lars Rathje 2291 4 9/11/2012 10:00:11 AM
Lars Rathje
multiple sites - problem with admin kierepka 3846 7 9/11/2012 9:30:08 AM
Joe Audette
Product Administration - New Product carl 14077 4 9/11/2012 8:55:53 AM
carl
robots.txt 2390 atisoft 2536 6 9/10/2012 12:59:14 PM
atisoft
Aristeer 4 (beta) centre pane content spacing crippsy 1805 0 9/10/2012 11:35:51 AM
crippsy
Event Calendar Pro Line Formatting Leslie 2012 2 9/10/2012 9:21:07 AM
Leslie
site membership pro show unknow currency around "buy now" button waltcomm 2001 2 9/9/2012 5:54:57 PM
waltcomm
Shared Files folder description and uploaded by Crispin 2648 6 9/8/2012 12:19:21 PM
Joe Audette
Problems upgrading to 2.3.9.0 Webmaster 2177 3 9/5/2012 10:29:42 AM
Joe Audette
New entry Blog error in "Start date" field, separator hours incorrect ... Alessio Roncoli 1689 0 9/5/2012 5:20:21 AM
Alessio Roncoli
Multiple Feed Manager on Single Page - Navigation Issues tkarafon 1824 3 8/31/2012 2:12:36 PM
Joe Audette
Event Calendar Pro 3.4.0.8 RSS Feed Method Not Found Exception wloeffler 2092 2 8/31/2012 10:45:02 AM
tkarafon
Bug in Web Store Admin Page - MojoPortal v2.3.9.0 MSSQL Adobe Wan Kenobi 2021 1 8/31/2012 10:10:21 AM
Joe Audette