Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Problems with IE9 after update to 2.3.9.0 Webmaster 3009 8 9/25/2012 10:49:50 AM
Joe Audette
imagegallery doesn't render custom css class. paiman 1642 2 9/25/2012 10:06:33 AM
paiman
Sign In Module and PageToRedirectToAfterSignIn tbro65 2015 1 9/25/2012 9:55:05 AM
Joe Audette
Possible bug when using Disqus with 2012 features enabled gavin 2561 4 9/25/2012 12:45:07 AM
gavin
Error opening Administration page Jürgen Wissler 2414 2 9/21/2012 3:49:56 PM
Jürgen Wissler
Site doesnt display correctly through different domains Gazzeh 1974 3 9/17/2012 1:20:33 PM
Gazzeh
Table border is always visible webmonkey 4650 5 9/16/2012 4:40:12 PM
Chris Quinn
Input string was not in a correct format Exception wloeffler 8021 1 9/15/2012 9:45:26 AM
Joe Audette
Bad markup on top menu with site search link Crispin 2007 2 9/14/2012 2:40:31 PM
Crispin
Sign In module: social sign-in options not present Crispin 2234 2 9/11/2012 2:36:54 PM
Crispin
Content Manager not giving access in sitefolders Lars Rathje 2365 4 9/11/2012 10:00:11 AM
Lars Rathje
multiple sites - problem with admin kierepka 4005 7 9/11/2012 9:30:08 AM
Joe Audette
Product Administration - New Product carl 14247 4 9/11/2012 8:55:53 AM
carl
robots.txt 2390 atisoft 2658 6 9/10/2012 12:59:14 PM
atisoft
Aristeer 4 (beta) centre pane content spacing crippsy 1907 0 9/10/2012 11:35:51 AM
crippsy
Event Calendar Pro Line Formatting Leslie 2146 2 9/10/2012 9:21:07 AM
Leslie
site membership pro show unknow currency around "buy now" button waltcomm 2096 2 9/9/2012 5:54:57 PM
waltcomm
Shared Files folder description and uploaded by Crispin 2802 6 9/8/2012 12:19:21 PM
Joe Audette
Problems upgrading to 2.3.9.0 Webmaster 2403 3 9/5/2012 10:29:42 AM
Joe Audette
New entry Blog error in "Start date" field, separator hours incorrect ... Alessio Roncoli 1767 0 9/5/2012 5:20:21 AM
Alessio Roncoli