Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Content Manager not giving access in sitefolders Lars Rathje 1880 4 9/11/2012 10:00:11 AM
Lars Rathje
multiple sites - problem with admin kierepka 3267 7 9/11/2012 9:30:08 AM
Joe Audette
Product Administration - New Product carl 3144 4 9/11/2012 8:55:53 AM
carl
robots.txt 2390 atisoft 2011 6 9/10/2012 12:59:14 PM
atisoft
Aristeer 4 (beta) centre pane content spacing crippsy 1435 0 9/10/2012 11:35:51 AM
crippsy
Event Calendar Pro Line Formatting Leslie 1614 2 9/10/2012 9:21:07 AM
Leslie
site membership pro show unknow currency around "buy now" button waltcomm 1592 2 9/9/2012 5:54:57 PM
waltcomm
Shared Files folder description and uploaded by Crispin 2034 6 9/8/2012 12:19:21 PM
Joe Audette
Problems upgrading to 2.3.9.0 Webmaster 1690 3 9/5/2012 10:29:42 AM
Joe Audette
New entry Blog error in "Start date" field, separator hours incorrect ... Alessio Roncoli 1367 0 9/5/2012 5:20:21 AM
Alessio Roncoli
Multiple Feed Manager on Single Page - Navigation Issues tkarafon 1407 3 8/31/2012 2:12:36 PM
Joe Audette
Event Calendar Pro 3.4.0.8 RSS Feed Method Not Found Exception wloeffler 1657 2 8/31/2012 10:45:02 AM
tkarafon
Bug in Web Store Admin Page - MojoPortal v2.3.9.0 MSSQL Adobe Wan Kenobi 1566 1 8/31/2012 10:10:21 AM
Joe Audette
Problem with invalid blog rss url Svein-Martin Holt 2125 6 8/31/2012 4:15:48 AM
Svein-Martin Holt
Event Calendar Pro Bug - Register Link Appears when Site Registration Disabled tkarafon 1648 1 8/30/2012 9:42:43 AM
Joe Audette
Cannot sign in or sign up in my site duynguyenhn 3229 4 8/27/2012 3:38:11 PM
Joe Audette
Skin Images not accessible on log out aschonbe 1992 4 8/27/2012 2:10:31 PM
aschonbe
URL Routing not functional Matthias Labsch 1709 2 8/22/2012 4:49:17 AM
Matthias Labsch
Error When Updating Pages mmcfarlane 2436 3 8/21/2012 7:18:13 AM
Webmaster
Mojo 2.3.9.0 and TinyMCE 3.5.4 bug tim.mccausland 1739 3 8/20/2012 4:03:26 PM
tim.mccausland