Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Error with authorise user email link when not signed in Crispin 1158 1 2/25/2013 9:59:23 AM
Joe Audette
  Redirect after registration stopped working tbro65 2381 1 2/20/2013 2:06:13 PM
Joe Audette
  Creating a page from WLW sets a Page Title Override Crispin 1213 1 2/19/2013 10:06:21 AM
Joe Audette
  Shared Files Delete doesn't delete the file Crispin 1114 1 2/19/2013 10:02:47 AM
Joe Audette
  Blog comment appears even though comments turned off kittymcooper 1260 1 2/18/2013 12:51:05 PM
Joe Audette
  Event Calendar Pro Left/Right Columns Joe Davis 1542 2 2/17/2013 11:46:15 AM
Joe Audette
  problem when editing style-artisteer-overrides.css abdulaziz.imad 1233 1 2/17/2013 11:20:42 AM
Joe Audette
  BLOG extra sideabar content box for edit cuts off in all templates since upgrade kittymcooper 1184 2 2/17/2013 11:11:13 AM
Joe Audette
  Failed registration causes newsletter options to appear CrispinF 1944 1 2/17/2013 11:08:48 AM
Joe Audette
  Blog Post error after upgrade Vicki Huston 4862 20 2/15/2013 12:40:23 PM
Joe Audette
  Bing alternate search exception wloeffler 1707 2 2/14/2013 10:24:06 AM
wloeffler
  Content workflow bug for non admins Crispin 1203 1 2/14/2013 7:55:31 AM
Joe Audette
  No Skin set for fresh Install Joe Vago 1466 2 2/13/2013 3:30:00 PM
Joe Audette
  Expired Blog Posts Being Included in Category Count Danielle 1158 2 2/11/2013 12:26:43 PM
Danielle
  User Registration Error uchirico 1164 2 2/7/2013 10:07:39 AM
uchirico
  Images with transparent background Flavio61 1674 6 2/4/2013 12:50:18 PM
Flavio61
  Forum - url link for RSS is incorrect VAntico 1174 1 2/1/2013 11:00:39 AM
Joe Audette
  Publishing draft content - bad prompt Crispin 1245 4 1/31/2013 11:40:52 AM
Crispin
  Newsletters - blank subject problem Ian Rogerson 1189 2 1/31/2013 8:16:17 AM
Ian Rogerson
  Postback on pagemenu in tree view breaks content CrispinF 1246 2 1/30/2013 10:42:26 AM
CrispinF