Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Menu not visible on Multiple Site gofrancis 723 0 9/27/2013 7:08:04 PM
gofrancis
  Form Wizard Pro - upload error Eric Stoffers 999 4 9/27/2013 6:55:17 PM
Eric Stoffers
  Blog Module - jquery data editor lucaarpaia 1253 4 9/27/2013 2:41:54 PM
Joe Audette
  Create Site Error Message lokic2 800 1 9/27/2013 1:52:48 PM
Joe Audette
  Symbolic link causes error in "File Manager" big.phil 1035 2 9/27/2013 11:56:14 AM
Joe Audette
  Audio/Video Players play continuously, shuffle does not work D'Hag 794 4 9/26/2013 11:57:17 AM
Joe Audette
  Form Wizard Pro Exception: wloeffler 1186 9 9/26/2013 10:21:09 AM
Joe Audette
  Feed Manager cache problem Crispin 832 4 9/25/2013 12:25:32 PM
Joe Audette
  Feed Manager Feed Name Link Incorrect D'Hag 847 3 9/25/2013 12:05:41 PM
Joe Audette
  Drag and drop/multiselect file limitation? Jamie E 1113 2 9/20/2013 9:39:23 AM
Jamie E
  Newsletter Administration - Failure upon newsletter creation/edit D'Hag 881 2 9/19/2013 3:11:42 PM
D'Hag
  New installation 2.3.9.8 skin issue in IE10 Crispin 1648 10 9/18/2013 12:46:03 PM
Joe Audette
  Signin Module Throws Exception Without SSL Stephen Gould 1050 5 9/17/2013 4:45:08 PM
Joe Audette
  CSS Handler Path Issue Elijah Fowler 826 4 9/16/2013 3:17:56 PM
Elijah Fowler
  File Upload error despite extensive re-config on both app & server peterskillman 1683 2 9/16/2013 1:17:41 PM
peterskillman
  Blog Module RSS Feed length issue? TRIAD - Next Level 846 2 9/16/2013 1:03:06 PM
TRIAD - Next Level
  click on Settings link using Admin user redirect me to EditAccesDenied page issue valik 889 2 9/12/2013 11:40:45 AM
Joe Audette
  bug in "User that can edit content" site20042005 822 1 9/11/2013 2:54:55 PM
Joe Audette
  FB like feature from a content settings valik 785 1 9/11/2013 1:59:44 PM
Joe Audette
  Content Administrator role cannot edit any page valik 967 3 9/10/2013 10:35:31 AM
Joe Audette