Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Form Wizard Pro Notifications Fail D'Hag 1079 3 10/9/2013 1:55:46 PM
D'Hag
  Error on adding new page peterskillman 789 3 10/9/2013 11:24:20 AM
peterskillman
  New Blog (after upgrade) error - The file '/blog XXX rss.aspx' does not exist leopedrini 943 3 10/5/2013 4:12:57 PM
Joe Audette
  Can not upload any files using Shared Files module after upgrade to 2.3.9.7 praleigh 901 1 10/4/2013 3:09:00 PM
Joe Audette
  Friendly URL not working capouk 1085 5 10/4/2013 2:39:56 PM
Joe Audette
  Form Wizard Pro 2.6.1.2 issues Jamie E 2513 2 10/1/2013 4:17:56 PM
Jamie E
  problem with login hamidzebel63 10129 20 9/30/2013 1:34:48 PM
Christian ALLEMAND
  Form Wizard Pro - browse submissions error Eric Stoffers 1020 6 9/28/2013 3:22:41 PM
Eric Stoffers
  Menu not visible on Multiple Site gofrancis 809 0 9/27/2013 7:08:04 PM
gofrancis
  Form Wizard Pro - upload error Eric Stoffers 1100 4 9/27/2013 6:55:17 PM
Eric Stoffers
  Blog Module - jquery data editor lucaarpaia 1390 4 9/27/2013 2:41:54 PM
Joe Audette
  Create Site Error Message lokic2 907 1 9/27/2013 1:52:48 PM
Joe Audette
  Symbolic link causes error in "File Manager" big.phil 1151 2 9/27/2013 11:56:14 AM
Joe Audette
  Audio/Video Players play continuously, shuffle does not work D'Hag 898 4 9/26/2013 11:57:17 AM
Joe Audette
  Form Wizard Pro Exception: wloeffler 1279 9 9/26/2013 10:21:09 AM
Joe Audette
  Feed Manager cache problem Crispin 957 4 9/25/2013 12:25:32 PM
Joe Audette
  Feed Manager Feed Name Link Incorrect D'Hag 935 3 9/25/2013 12:05:41 PM
Joe Audette
  Drag and drop/multiselect file limitation? Jamie E 1240 2 9/20/2013 9:39:23 AM
Jamie E
  Newsletter Administration - Failure upon newsletter creation/edit D'Hag 973 2 9/19/2013 3:11:42 PM
D'Hag
  New installation 2.3.9.8 skin issue in IE10 Crispin 1839 10 9/18/2013 12:46:03 PM
Joe Audette