Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Event Calendar mono bug Joe Audette 2951 1 4/26/2005 12:14:46 PM
Joe Audette
Update fails in BlogEdit using 20050409 PostgreSQL binaries Todd Stone 2903 1 4/15/2005 1:59:32 PM
Joe Audette
Links module: Apostrophe in URL not working Todd Stone 5977 5 4/15/2005 12:28:42 PM
Todd Stone
Problems with SSL wekempf 3250 1 4/13/2005 2:51:54 AM
Joe Audette
Image Gallery and International Settings Francesco 3126 1 4/12/2005 1:22:22 PM
Joe Audette
skmMenu Sub Menu Items Class gimped 4659 3 4/10/2005 2:55:06 AM
Joe Audette
Register page must go in http if SSL is not available Francesco 3342 2 4/7/2005 1:52:43 PM
Joe Audette
rss aggregator error Aaron King 3628 5 4/4/2005 1:02:19 PM
Joe Audette
content pane selector not working Aaron King 3152 2 3/29/2005 1:01:30 PM
Aaron King
Blog Comments formatting Joe Audette 3019 1 3/26/2005 3:55:09 AM
Joe Audette
bug in forum paging Joe Audette 3025 0 3/24/2005 11:53:37 AM
Joe Audette
multiple sites upgrade not working Aaron King 3507 9 3/21/2005 8:03:35 AM
Joe Audette
javascript xml error in html editor image upload Aaron King 6210 9 3/16/2005 11:54:25 AM
Joe Audette
Gallery Paging Joe Audette 2775 0 2/26/2005 4:23:53 AM
Joe Audette
non standard ports Joe Audette 3125 2 2/20/2005 9:52:03 AM
Joe Audette
Home Page is not "Home" Luke Bradley 3806 2 2/20/2005 4:41:48 AM
Joe Audette
Bug in un-moderated forum Joe Audette 3392 1 2/19/2005 10:20:51 AM
Joe Audette
Blog Comment Count doesn't decrement on delete Joe Audette 3065 1 2/16/2005 1:51:31 PM
Joe Audette
Picture Upload in HTML WYSIWYG doesn't work Joe Audette 3585 1 2/16/2005 1:35:04 PM
Joe Audette
Troels Richter help Joe Audette 3330 6 2/14/2005 12:40:07 PM
Joe Audette